can i run an xcode 4 project using xcode 3? If so how?

I have a project created in Xcode 4.But in my laptop i only have Xcode 3 . Can i build and run it in Xcode 3?
sriramvemaraju2000Asked:
Who is Participating?
 
jacekmalinowskiConnect With a Mentor Commented:
You can try to set Project Format in your project in Xcode 4 to "Xcode 3.1-compatible". Then your project probably will open in Xcode 3.1
 Xcode4 Project Format
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.