Solved

Exchange 2010 not working with Symantec Mail Security for Microsoft Exchange 6.5

Posted on 2011-10-01
7
1,252 Views
Last Modified: 2013-12-09
Hello Experts,

We have an Exchange 2010 Enterprise Edition Server running on Windows Server 2008 R2 Enterprise Edition. Its a single Exchange server setup, we have a separate AD server. Whenever we install Symantec Mail Security for Microsoft Exchange 6.5, within a few hours to a few days, we stop recieving email. When we unistall the SMSMSE, mail flow starts again. Because its our production server, we have not had a chance to spend too much time trying to figure out why mail flow is getting affected by SMSMSE.

Any ideas?
0
Comment
Question by:Chewe Chileshe
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
  • 2
  • +1
7 Comments
 
LVL 43

Expert Comment

by:Amit
ID: 36897531
Can you stop the Symantec Service and check the mail flow.
0
 
LVL 43

Expert Comment

by:Amit
ID: 36897534
Oh my mistake, i just saw you uninstalled and it start working...that means you know the root cause...check with symantec vendor for this issue.
0
 
LVL 12

Expert Comment

by:Deepu Chowdary
ID: 36898370
Antivirus is a file level scanning which was intended for security porpose.
Its suggestable to exclude exchange from such antivirus applications.
Go through this usefull link.
0
Edgartown IT Case Study

Learn about Edgartown's quest to ensure the safety and security of the entire town's employee and citizen data. Read the case study!

 
LVL 2

Author Comment

by:Chewe Chileshe
ID: 36898652


The antivirus  am refering too is an intergarated Exchange Email Antivirus, not the regular computer antivirus. Symantec Mail Security for Microsoft Exchange is the product we are using.

0
 
LVL 12

Accepted Solution

by:
Deepu Chowdary earned 500 total points
ID: 36898825
You have to contact AV Vendor for this.
0
 
LVL 2

Author Closing Comment

by:Chewe Chileshe
ID: 37026956
Although I have not yet contacted the vendor, I have been unable to find another solution
0
 

Expert Comment

by:Balco
ID: 37054910
Hi netconn2011,

can you please tell me your solution as I ahev teh same problem and Symantec have said they have not seen this happen before.

Thanks
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Marketers need statistics and metrics like everybody else needs oxygen. In this article we explain how to enable marketing campaign statistics for Microsoft Exchange mail.
This article explains in simple steps how to renew expiring Exchange Server Internal Transport Certificate.
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
Established in 1997, Technology Architects has become one of the most reputable technology solutions companies in the country. TA have been providing businesses with cost effective state-of-the-art solutions and unparalleled service that is designed…

756 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question