how to disable sync issues folder in outlook

Hello, I have a costumer that her mailbox keeps fillup, I have noticed that it is the 'Sync Issues folder', how to disable this folder from being created when I create a new mailbox?

Thanks in advance.
webox_suuportAsked:
Who is Participating?
 
dhayalan21Commented:
If you are using outlook 2003 please follow this steps:

To enable Cached Exchange Mode in Outlook 2003, follow these steps:
1.On the Tools menu, click E-mail Accounts.
2.In the E-mail Accounts dialog box, click View or change existing e-mail accounts, and then click Next.
3.Make sure that Microsoft Exchange Server is selected, and then click Change.
4.In the E-Mail Accounts dialog box, click to select the Use Cached Exchange Mode check box, and then click Next.
5.Click OK, and then restart Outlook 2003.
0
 
dhayalan21Commented:
What is the version of oulook you are using?
0
 
Jaroslav MrazCTOCommented:
synch issisu folder cant be disabled one is on server one in outlook. Is it for protection of user to dont lose mail. Standartly synch eror is when you change email or something on both sites in same time.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
dhayalan21Commented:
Disable exchange cached mode and try it.
0
 
dhayalan21Commented:
Different locations, like different boxes, or different locations, like different cities?
So I guess the only way to minimize it is to turn off caching, which we have on all desktops.
0
 
dhayalan21Commented:
To narrow down this issue, please answer and perform the following questions
and steps:

1. If you installed any Anti-Virus software on the SBS Server and client
workstations, please temporarily disable it and then check if the issue can
be reproduced.

2. This issue also can occur if the OST file exceeds 2 GB, please check the
size of the ost file. Also, I suggest you create a new mailbox to see if the
problem persists.

3. Please refer to the following KB article to troubleshoot this issue:

How to troubleshoot synchronization problems when you synchronize your
Exchange Server mailbox with your .ost file in Outlook 2000
http://support.microsoft.com/?kbid=842284

4. If the issue persists, please perform the following test to narrow down
this issue:

Test 1: Safe Mode
==============
Safe Mode will disable all add-ins and extensions that will not start, as
well as all corrupted resources, files, registries and templates.
1. Close Outlook by turn off the Outlook process using Task manager.
2. Click Start-->Run, type "Outlook /Safe" (Quotation marks are not included
and there is a space between Outlook and /safe) and press Enter.
Let me know if the issue persists in the Outlook Safe Mode.
If Safe Mode resolves the problem, please disable the Add-ins by the
following steps:
1. Click Tools, click Options, click Other tab.
2. Click Advanced options button, click COM add-ins, uncheck all the
available options.
3. Test the issue again.

Test 2: Create a new profile
=====================
I suggest you create a new email profile with a new PST file. Test the issue
in the new profile. Please refer to the following article to create a new
email profile. Please start in the new profile and provide me with the
result.
How to create a new e-mail profile in Outlook 2003
http://support.microsoft.com/?id=829918

Test 3: Clean Cache
=================
If the problem still occurs, it is probable that the Outlook cache files are
corrupted. Let's perform the following steps to solve the problem.
1. Perform a search on your computer to find the following files:
- extend.dat
- outcmd.dat
- frmcache.dat
- views.dat
2. Rename these files to .old extension if you can find them.

5. If the issue still persists, please run 'eventvwr.exe' (without the
quotation marks) on the command prompt on the SBS 2003 Server and the
problematic workstation, and check if there are any error messages about
this issue, then paste the full context in your reply.

I appreciate your time and cooperation. If anything is unclear, please feel
free to let me know. I am looking forward to hearing from you.

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.