Symantec BackupExec - Failing to backup mailboxes

Hello All,

wondering if anyone can help me. Recently we started to get this error messages and it's taking 3 times as long to backup the individual mailboxes.

We tried to locate the so called corrupt files as per the error message be we can't seem to find it.

WARNING: "\\AKT02\Microsoft Exchange Mailboxes\Darren Harmer [darren.harmer]?Top of Information Store?Inbox?Client Files?BAM?RE: AKT II - Outstanding account" is a corrupt file.
This file cannot verify.

when it gets to backingup 'Microsoft Exchange Mailboxes' it tends to run so slow, before it was all fine it's taking 3 times as long.

I have used ISINTEG and ESEUTIL to defraged and repaire the exchange database but made no difference.

Your help is much apreciated
AKTII-UKAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Tony GiangrecoCommented:
When BE runs, depending on your version, it performes a test on the information store. It appears you have a corrupt mailbox which is generating that message. You might want to log into from Outlook and see what's in it and clear out what is not neded. That may help resolve the problem.
0
AKTII-UKAuthor Commented:
Hello TG,

i've tried locating those corrupted items but i am unable to find it, i've few mailboxes that has these corrupted items but can't find it on any of the mailboxes.
0
AKTII-UKAuthor Commented:
Version: BE11D
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Radhakrishnan RSenior Technical LeadCommented:
Darren Harmer should be one of your exchange mail box user and this ost/pst might got corrupted. Either you can manually perform a repair or you need to add excemption for this file from backup then the backup will work fine.

I hope the backup part is working fine and the verify will take huge time in this type of issue.
0
lucid8Commented:
Well the OST/PST should have nothing to do with the issue since this is a server based backup but at the mailbox level.   Anyway

1. have you tried moving the problem mailbox to a new store to see if it resolves the issue of backing up the other mailboxes?  NOTE:  I would put this user into their own temp store to try and quarantine the problem MB.

2. If it resolves the issue with the DB you previously couldn't backup at the MB level without error then try to backup the new DB at the MB level and see if it still happens.  

3 if MB level backup fails on the new DB then I would

A. Export the problem mailbox to PST (any corrupted items will not be exported)
B. Validate the information in the PST to ensure its readable
C. Take the new DB that just has the one problem MB within offline
D. Copy that database to a safe place
E. Now remove that DB and logs from the operational path
F. Attempt to mount that DB and Exchange will complain that the DB files are missing and that continuing will create new DB files.
G. say yes and new DB files will be created and the user will have instant access to send and receive new emails.
H. however the historic email will not be within the MB for that you will need to import from the PST files, but before you do that make a backup of the MB via BE to ensure that the problem has been resolved.
I. Once resolved you can import the historic data from the PST and rerun your MB backup which should be successful.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
AKTII-UKAuthor Commented:
thanks for your detailed suggestion. moved the users to a new store and it all works fine no i need to clean those with the corrupted items
0
lucid8Commented:
Excellent
0
lucid8Commented:
Thanks for the points
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.