• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 494
  • Last Modified:

How to backup files from a RedHat Enterprise Linux Server?

Hi,

I am trying to backup a big file (80 Gigs) on to a 250 Gig External drive. But when I connect the drive to the Redhat Enterprise Linux Server, I get this message:

Unable to mount the selected volume

mount: fs type ntfs not supported by kernel

How can I backup the data onto the external hard drive?

0
alee0786
Asked:
alee0786
1 Solution
 
dr_linuxCommented:
The drive you are attempting to mount is formatted as NTFS (a micosoft file system) and linux isn't going to see it (with your current kernel as indicated by your error).

You can install SAMBA on your linux box.  This will allow you to browes the shares on your linux box from a windows box.  Then you can transfer your files to that drive.
0
 
maeltarCommented:
0
 
joolsCommented:
if the drive is just for use as the backup drives on Linux you could fdisk and reformat it as ext3 and then mount it normally.

You'll get better transfer rates if the unit is local than over a network unless you are running at 1GB.
0
 
madunixCommented:
check http://www.cyberciti.biz/faq/redhat-fedora-enable-ntfs3g-support/

Enable NTFS support on Red Hat Enterprise Linux by installing the package ntfs-3g
$ yum install ntfs-3g


Mount the ntfs partition using mount.ntfs
$ modprobe fuse
$ mount -t ntfs-3g /dev/<NTFS-partition> /mnt/disk

More info
$ man ntfs-3g
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now