Avatar of CCBelux
CCBelux
Flag for Belgium asked on

SharePoint Central Admin only available via Ip, not hostname

Hi,

We have a SP2007 farm for staging.
Suddenly the CA is not longer available when using the hostname, but only via the IP.

So:

https://servername:port does not work ('page canot be displayed'

but

http://IP_address:port, works fine and the CA is displayed.

Whjat could be the root cause of this behaviour?

Thanks
Microsoft SharePoint

Avatar of undefined
Last Comment
CCBelux

8/22/2022 - Mon
JohnGrunwell

Try and go to command prompt and run ipconfig/flushdns
then try the sharepoint site again.
CCBelux

ASKER
Tx for the suggestion, but it didn't help.
I suspect a problem at the IIS level (running IIS 6 on Win Serv 2003)
JohnGrunwell

try and ping server.local.com  does it give the local ip address?
Your help has saved me hundreds of hours of internet surfing.
fblack61
CCBelux

ASKER
it does
JohnGrunwell

have you tried an iisreset
CCBelux

ASKER
of course ;-)
(and the machine has also been restarted)
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
JohnGrunwell

CCBelux

ASKER
i suppose, that didn't change
i have two configured (like on our live farm)

https://servername:port                  to       https://servername.local.com:port
https://servername.local.com:port  to      https://servername.local.com:port
CCBelux

ASKER
anyone else?
All of life is about relationships, and EE has made a viirtual community a real community. It lifts everyone's boat
William Peck
ASKER CERTIFIED SOLUTION
CCBelux

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
CCBelux

ASKER
problem was due to wrong host header setting in IIS6
we've fixed in with cscript.exe