Blackberry BIS account will not set up using OWA

Hi,
Users on our system suddenly can not receive their email to the Blackberries using the OWA method. This seems to have happened after the domain's monthly password expiry setting.

I have tried from different phones on different networks and it seems the problem is with our server.

The message that the phone gives is "Cannot log in. Verify your email address . . ."

iPhones can connect using activesync OK. OWA works perfectly through a browser and 443 is open on our firewall.

About a month ago we put on a Godaddy SSL cert to replace the self signed one but blackberries have been working OK apparently until the password change. I have tried it with an account whose password has not expired with same results.

Thanks.
jerryhattAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

pcfreakerCommented:
Hi,
Have you tryed to change the user's password? Are they able to login via OWA (Browser)?
0
jerryhattAuthor Commented:
OWA works fine and we have tried different users with different passwords too. It does not work for any user on the system.

We are going to reboot the system after hours today in an attempt to rectify the issue but it is very odd.
0
jerryhattAuthor Commented:
Reboot did not work. Not sure which virtual folders to remove the 'require SSL' from in order to try OWA with plain http
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

pcfreakerCommented:
If you could double check this KB with your actual configuration, perhaps we would see it anything can be fixed:
http://www.blackberry.com/btsc/KB03133 and the procedure via web http://www.blackberry.com/btsc/KB10154

Let me know your outcome.
0
jerryhattAuthor Commented:
Thanks pcfreaker - I have been through both the KBs and I was using the correct settings.

Looking in the http logs I see lots of these:

2011-10-03 20:20:35 10.93.10.1 PROPFIND /exchange/david - 443 - 178.123.83.1 Mozilla/4.0+(compatible;+MSIE+6.0;+Windows+NT+5.0) 401 1 0

david being the username in use that is failing.

I understand 401.1 to be invalid user credentials and there is also one 401.5. User credentials are definitely correct.

OWA works perfectly and these http errors are only when I try and add the mail account to the blackberry.
0
jerryhattAuthor Commented:
Now resolved.

I removed the Integrated Windows Auth from the exchange subdirectory.

I still find it odd that this problem just happened even though the exchange subdir had not changed.

Thanks all for the help.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jerryhattAuthor Commented:
came across solution myself
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft IIS Web Server

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.