Macro Issue in Word 2010

We are having an issue with a word macro written in VB which was created by the previous IT manager.
There are two scripts - one to add the letterhead background and the other removes it .

These scripts seem to be part of the normal.dot file. When you run the batch file to add this to the users local profile it adds two buttons into word so that users can add/remove the letterhead.
Anyway since word 2007 this has not worked and now we have moved to 2010 this has become a big issue. Any help is much appreciated.
LVL 1
cmlbaeteAsked:
Who is Participating?
 
cmlbaeteAuthor Commented:
This has now been fixed and is working well. There was a a change that needed to be made to the normal.dot template which allows it to work in the new version of office.
0
 
WowIamanexpertnowCommented:
would you be able to email the scripts to me and we will sort them out for you.
0
 
cmlbaeteAuthor Commented:
I have uploaded the normal.dot file which I believe has the scripts in, I hope this is ok, I am limited in my VB knowledge so many thanks for offering to look at this.

 Normal.dot
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
WowIamanexpertnowCommented:
Got it, leave it with me; will return the marco to you tomorrow (fixed)
0
 
cmlbaeteAuthor Commented:
That would be great, thanks for your help.
0
 
WowIamanexpertnowCommented:
it is looking for a file located

S:\4_INFORMATION\2_LIBRARY\02_Templates\JTP templates\LetterHeadImage.jpg"

is it still there.......................

find this file put in on the network and then give me the location

and in the future do not remove / rename or change network path

i.e S:\ mapped drive for everybody's PC, file path remains untouched and file it self does not get renamed

Bernie
0
 
cmlbaeteAuthor Commented:
Yes the file path is correct and the file is in that location, as I may have mentioned this works ok for Office XP and 2003 users.

S drive is mapped for all users and will not change.
0
 
WowIamanexpertnowCommented:
MMMMmmmm it working here on Word 2010, Can you shed any more light on the situation
0
 
WowIamanexpertnowCommented:
Have a look
1.jpg
2.jpg
3.jpg
0
 
cmlbaeteAuthor Commented:
Where have you placed the file out of interest?
0
 
cmlbaeteAuthor Commented:
This is the message I get when trying it in Word 2010 if that helps? Macro Image
0
 
WowIamanexpertnowCommented:
OK, try opening the file from your desktop also your Macro settings on Word need changing. Maybe you do not have the appropriate admin rights to do this?
0
 
cmlbaeteAuthor Commented:
ok this works when opening the file direct. I have this problem even when akk the Macro items are set to enabled so wonder if I am missing something?
0
 
WowIamanexpertnowCommented:
Best way forward is to email me your telephone number, I can remote access your pc to help you and advise you on your macro settings also will be able to embed the macro into word natively.....

Bernie@TheRedWineBar.com
0
 
WowIamanexpertnowCommented:
You most probably have a shortcut in your profile for this macro try put the file there instead
0
 
cmlbaeteAuthor Commented:
I will send you a message now - Thank you
0
 
cmlbaeteAuthor Commented:
This was fixed in house.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.