Attachment Size Limits in OWA

When an upload of a large file is attempted in OWA (for Exchange 2010) the error message "The page was not displayed because the request entity is too large" displays. The web.config file has already been edited to a sufficient size and made sure that the Max. message size in the Exchange Management Console match the size in web.config.
AdminTSUAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jaroslav MrazCTOCommented:
Did you changed atachment size in exchange console?
0
Radhakrishnan RSenior Technical LeadCommented:
Have a look at this tech article for step by step procedure http://exchangepedia.com/2007/09/exchange-server-2007-setting-message-size-limits.html

"Good Luck"
0
AdminTSUAuthor Commented:
yes, changed the max, etc in the console.
0
AdminTSUAuthor Commented:
/exchange-server-2007-setting-message-size-limits.html

tried to open the page -- error -- can you pls give a new link or pdf?
0
Radhakrishnan RSenior Technical LeadCommented:
Hi,

This is the link
http://exchangepedia.com/2007/09/exchange-server-2007-setting-message-size-limits.html

There's a few places to change this and that's global settings as well as the connectors

To modify the global settings it's

Organization Configuration->Hub Transport->Global Settings->Properties of Transport Settings

Here you can adjust your transport send/receive limits.

Then you must modify the connectors found here

Send Connector
Organization Configuration->Hub Transport->Send Connectors->Properties of Default Send

Here you can adjust your send connectors default maximum message size

Receive Connector
Server Configuration->Hub Transport->Receive Connectors Pane->Properties of Default <hostname>

Here you can adjust your receive connectors default maximum message size

Also, You can have a look at this tech article http://zahirshahblog.com/2010/05/25/25-may-2010-1716/

"Good Luck"
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft IIS Web Server

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.