• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 262
  • Last Modified:

No Internet after remove fake scanner

I removed "Data Restore" app from a neighbors Asus Laptop, Win7 Home Premium, 64bit OS.  Desktop Icons, Documents & Programs were missing so I followed the directions I've used from this Tech Support to get everything back...Rogue Killer, MBAM, unhide and I forget the other one.  Anyway, now the wired nor wireless internet is not working, but works fine on my other computers.  Does not work in SM w/networking either.
Network & Sharing shows that I'm connected to an Unidentified Network and there's no Internet connection.
Is there an app that asus uses for networking?

Any ideas what I can try?

Thanks!
0
philw3995
Asked:
philw3995
5 Solutions
 
pony10usCommented:
Check that the "use proxy" setting is correct.  Many infections cause the setting to be changed, usually to the local loopback address (127.0.0.1) to prevent access to the internet to fix the issue.
0
 
setasoujiroCommented:
do a couple of tests:

check under device manager to see if the network adapters (both wifi and wired) are still listed and do not have an "!" sign in yellow.

open a cmd prompt and type :
ipconfig
if you get an IP and all seems well try:

ping 8.8.8.8
or your gateway IP
0
 
philw3995Author Commented:
There are no proxy settings configured.

I'm not getting an IP, only automatic ip.

How do you changed from an Unidentified Network to Home/Work or Public?  Not sure if I chose the wrong option here or it's like this because I'm not getting a connection.
0
Veeam and MySQL: How to Perform Backup & Recovery

MySQL and the MariaDB variant are among the most used databases in Linux environments, and many critical applications support their data on them. Watch this recorded webinar to find out how Veeam Backup & Replication allows you to get consistent backups of MySQL databases.

 
johnb6767Commented:
Go to the Event Viewer>Windows Logs>System Log, and looks for any errors under the source "Service Control Manager", for services failing to start. Often, the services get removed/permissions nailed down etc. If it is something like the AFD service, might need to rebuild the registry components for the affected services (which is simple enough)....
0
 
philw3995Author Commented:
Yes, I followed that same Microsoft link before I posted.

In the System Logs, IPSec is failing every two seconds!
0
 
pony10usCommented:
A couple of things to check:
1. Check that the drivers for the NIC are up to date.
2. Check to see that Bonjour (installed with Adobe software, iTunes and maybe others) is not installed.
   (you may need to install and then uninstall to completely remove)
3. Turn off IPv6 if you are not using.
4. Reset your router
0
 
philw3995Author Commented:
I restored it to an earlier date and that fixed it.  Just have to make sure there's no viruses.
0
 
philw3995Author Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for philw3995's comment http:/Q_27377612.html#36914360

for the following reason:

Thank you all!
0
 
philw3995Author Commented:
Any of theses answers could of been correct and these guys should be awarded points for their efforts.  

 The solution for this particular computer was to restore to an earlier date, which wiped out Win7 SP1.

Later, I had to re-install SP1 to get some apps to work, such as TurboTax.

PhilW
0
 
philw3995Author Commented:
Thanks for your help!
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now