?
Solved

VPN (PPTP) not working

Posted on 2011-10-03
10
Medium Priority
?
826 Views
Last Modified: 2012-05-12
VPN for SBS 2008 is not working.
Mobile users are able to connect to the VPN we've setup but they are not able to access any network shares or even ping the server.
Ports are all opened for PPTP (1723 and GRE port 47) forwarding to the server.
I've reran the VPN wizard on SBS but it doesnt seem to have fixed anything.

We use a DLink DIR-655 for our router. We have this on another client but using SBS 2003 and VPN works perfectly fine.
Is there any special configuration for Server 2008, that we didnt have to do on 2003?

Any ideas?

Thanks in advance!
0
Comment
Question by:andrew_transparent
  • 7
  • 3
10 Comments
 
LVL 14

Expert Comment

by:setasoujiro
ID: 36905149
if the client gets connected, can you check the IP to see if correct?
also , could it be that the client's LAN is on the same subnet as the remote subnet (e.g 192.168.1.x)
0
 
LVL 1

Author Comment

by:andrew_transparent
ID: 36905218
yes, it's getting a correct IP from the server.
no, the client's LAN is on a different subnet.

I see the client connected in RRAS manager - "status is Non-PAP-capable" if that helps
0
 
LVL 1

Author Comment

by:andrew_transparent
ID: 36910986
anyone?
0
Veeam Disaster Recovery in Microsoft Azure

Veeam PN for Microsoft Azure is a FREE solution designed to simplify and automate the setup of a DR site in Microsoft Azure using lightweight software-defined networking. It reduces the complexity of VPN deployments and is designed for businesses of ALL sizes.

 
LVL 14

Expert Comment

by:setasoujiro
ID: 36912504
I would try and install wireshark on the server and run a cap.
then try to ping/access the server from a PPTP connected client and see if there is any traffic flowing to the server
0
 
LVL 1

Author Comment

by:andrew_transparent
ID: 36959428
ok, i've installed wireshark and attached the packet capture..
i only trapped packets coming from my ip (the external user) connecting to the server.
wpcap
0
 
LVL 14

Expert Comment

by:setasoujiro
ID: 36960244
from the capture i can see that the client does indeed get connected and gets an IP.
What client is this? in case of windows7/vista try this:

open the connection properties of the vpn-->security-->set to PPTP instead of automatic

Also check if you have setup routing correctly :http://technet.microsoft.com/en-us/network/bb545655.aspx
0
 
LVL 1

Author Comment

by:andrew_transparent
ID: 36969920
yes, i'm trying it out on a Win7 machine.
i've double- checked routing and it looks all right.

Also in my "network interfaces" under RRAS, this is what i see:

Loopback - type: loopback - status:enabled - connection state: connected - device name: none
Local Area connection - type: Dedicated - Status:enabled - connection state:connected - device name: Broadcom BCM5716C NetExtreme II GigE (NDIS VBD Client)
Internal - type:internal - status:enabled - connection state:connected - device name: none

not sure if that helps, but just wanted to give more details.
0
 
LVL 1

Author Comment

by:andrew_transparent
ID: 36969924
....oh yeah, it still doesnt work.
0
 
LVL 1

Accepted Solution

by:
andrew_transparent earned 0 total points
ID: 37066672
contacted Microsoft to get it fixed.
0
 
LVL 1

Author Closing Comment

by:andrew_transparent
ID: 37089841
contacted Microsoft
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A safe way to clean winsxs folder from your windows server 2008 R2 editions
This article explains how to install and use the NTBackup utility that comes with Windows Server.
This tutorial will walk an individual through locating and launching the BEUtility application and how to execute it on the appropriate database. Log onto the server running the Backup Exec database. In a larger environment, this would generally be …
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
Suggested Courses

850 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question