Lync Presence in OWA 2010

Lync 2010 and Exchange 2010 SP1, both on Windows 2008 Ent.  Using OWA 2010 and when i try to change my Lync presence, buttons are all grayed out.  Was working fine last week.  No changes or patches installed in Lync or Exchange servers.  All other OWA functions are fine and Lync is functioning properly also...Not even sure where to start looking.
jdholstonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Mkris9Commented:
Ok. so I presume that you had lync web app integration configured earlier and was working successfully.

Do you have multiple CAS servers ?
Was anything changed on the CAS servers, like Certs renewed etc ?
Is the trusted application pool still there ? i mean was it modified or removed ?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jdholstonAuthor Commented:
Mkris9,

We were fooled by users into thinking that this was working the Friday before they reported it.  Because we assumed that it worked then, we did not even think about the new Certs that we installed 3 weeks before on the CAS servers.  That was the problem.  We had to add it for Lync servers and it worked fine after that...
0
Suliman Abu KharroubIT Consultant Commented:
Hi jdholston,

I have the same exact issue, would you please share what you did in the lync server after installing the certificate lync server.
0
jdholstonAuthor Commented:
Our issue was that there was no Lync presence in OWA.  We had installed a new cert on the CAS servers several weeks before and needed to add the thumbprint of the new cert to the OWAVirtualDirectory.  We followed Step 2. Configure Exchange Server in the article below...

http://blog.schertz.name/2010/11/lync-and-exchange-im-integration/
0
Suliman Abu KharroubIT Consultant Commented:
Thanks a lot :)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.