ACT! gets "unlinked" after reboot

ACT! is installed on all PCs on the network, the server is a 2008 R2 server, the desktops are all Windows7. On all PCs the My documents is redirected to the server. On One PC after a reboot the icon for ACT! gone? the when we try to run it from the menu it say it needs to be reinstalled. So we have to uninstall it reboot and reinstall. Now it will work until the next reboot. What is going on????

Thanks
mspencer100Asked:
Who is Participating?
 
Mike LazarusAct! Evangelist - CRM ConsultantCommented:
Are you installing with the User as local admin?
0
 
BCipolloneCommented:
Are you recieving errors in eventvwr or in the error logs?  The account you are installing this on has local admin rights correct?
0
 
Mike LazarusAct! Evangelist - CRM ConsultantCommented:
Do you mean Sage ACT!?
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
mspencer100Author Commented:
yes, Sage ACT!
0
 
mspencer100Author Commented:
yes
0
 
Mike LazarusAct! Evangelist - CRM ConsultantCommented:
It sounds like something is restoring the settings over the top...

What's the exact error you get when you try to restart it?
0
 
mspencer100Author Commented:
After a reboot the icon remains on the desktop but gives a message that the application is no longer at the specified location. At that point, I complete the uninstallation, clean up the mess, reboot and re-install.
0
 
Mike LazarusAct! Evangelist - CRM ConsultantCommented:
Something is preventing the data being saved.

Can you have a look at the Windows Event Log during install and reboot to see if there are any errors there?
Also the ACT! Install Log
0
 
Mike LazarusAct! Evangelist - CRM ConsultantCommented:
Another thought .... You say the icon is there when you reboot? If you look at the properties, is it pointing to ActSage.exe and does that file exist in the folder it's pointing to?
0
 
Mike LazarusAct! Evangelist - CRM ConsultantCommented:
One other question ... what is the version of ACT! (from help | about)?
0
 
mspencer100Author Commented:
the local user had admin rights on the local PC. but when we uninstalled it after it vanished and reinstalled it with the local administrator it now works. thanks for the guidance
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.