• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 668
  • Last Modified:

CRM 4.0 Rule Deployment Wizard Error

Hi

I am running the Rule Deployment Wizard to process emails to a CRM Forward Mailbox. I have run the application as administrator.

I get to the screen that selects users and queues, I see all accounts and highlight each and click next,

Whether I verify the rule or deploy it i get the same error. This applies to all accounts or selecting one at a time.

I get status failure There is no such object on the Server Exception from 0x80072030

Any ideas

Regards

Andy
0
juttaReimann
Asked:
juttaReimann
  • 2
  • 2
1 Solution
 
Feridun KadirPrincipal ConsultantCommented:
This could be either the incoming exchange server is not specified correctly in the router configuration manager or your account does not have the appropriate access to the exchange mailboxes.

See this article http://msdn.microsoft.com/en-us/library/dd979339.aspx regarding the required permissions.
0
 
juttaReimannAuthor Commented:
Hi

I have tried this. Strangely login on as the user with full access to the mailbox store and 'run as administrator' on the rule wizard still leaves the same error.

Any other ideas?

Andy
0
 
Feridun KadirPrincipal ConsultantCommented:
I wonder if the no such object on the server error in fact refers to an Active Directory object error. Is it possible that one or more of the CRM users/queues in fact does not have a mailbox?
Bit if a long shot really. Can't think of anything else to suggest.
0
 
juttaReimannAuthor Commented:
Info great but didnt solve this issue
0

Featured Post

NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now