getting the UNC path for a network drive?

Good afternoon experts, I am trying to setup sbs 2003's backup such that it will point to a network attached storage drive as opposed to a tape drive since we are finally past the point where we can use the tape drives due to the data amount being larger than the tapes I have.  

When I try to designate the backup destination folder on the NAS I get an error that says:
 "Backups cannot be saved to a mapped network drive. Type in the full UNC path to the shared network folder (\\servername\foldername)."

I have tried all kinds of combinations... all with the same result... failure.  

\\server1 is right.  

The network drive is Z:

and the folder in question is Backup from SBS

The drive is mapped, I can see it in the "my computer" screen.  I can navigate to it. I can save files to and from the folder... what am I doing wrong?  

The question could also be phrased as "how to determine the UNC path of a network drive shared folder"  

Thanks guys & gals.  

PS  if it wasn't grossly obvious, im a noob of the first order.  So please be patient, be kind, it'll come back to you in the end.  

Thanks,
Cybin
PsilocyanideAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Paul MacDonaldDirector, Information SystemsCommented:
A UNC specifies a server and a share, so it's:
     \\servername\sharename
You seem to be missing the share name.
0
Vinchenzo-the-SecondCommented:
Don't use a drive letter, just use UNC in the backup config
0
PsilocyanideAuthor Commented:
Thanks for the prompt reply.  I tried

\\server1\backup from sbs

didn't work.  The specified path or file name doesn't exist.  

How can I get it to recognize that the folder I want isn't on the C:\ drive?  Its on a NAS device mapped as the "Z:\" drive.  

Re: Vinchenzo-the-second:
     I'm sorry I don't follow.  What do you mean just use UNC in the backup config?  I am in the backup config and its asking/requiring me to enter a UNC path... when I brows to the network drive and to the folder I want the backup to go to... It displays the error I copied above, about using UNC.  

Thanks for all your help everyone!  
0
Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

Paul MacDonaldDirector, Information SystemsCommented:
The share name is "backup"?  That is, the NAS as a CIFS share called "backup?  And the NAS's name is "server1"?

What happens if you go to the Run command and type in \\server1\backup?

0
jambraunCommented:
Hi Cybin,

Hopefully this CAN be done to a network share.  I've had software issues like this in the past attempting to copy to a non-local mount.  Luckily NAS's usually fool software packages :)

Do you have access to the server itself?  The share name may be different that you're expecting or even mounted with alternative credentials but I doubt your sysadmin is that evil.

For Ss&Gs, what are your folder options when you just do a "start --> run --> \\server-name" and press enter?  It should return every shared folder available to you.  Maybe you just typed the name wrong?
0
PsilocyanideAuthor Commented:
Ok, sorry.  I see now that I haven't described things well.

Server1 is the actual server which sbs 2003 runs on.  Its the exchange server and primary domain controller (not sure if this is the current verbiage)

Attached to the network controlled by server1 is a nas device.  This device lives at 10.0.0.24 and is mapped as the "Z" drive.  It shows up under "my computer" on the server under network drives.  On it I have created a folder named "Backup from sbs"  this is the folder that I want the backup to go to.  Perhaps my error is in the setup of this device or the folder living on it?  

If I type what you asked in the "run" window... I just get an error.  

If I type the following into that same window... it takes me where I want to go:  

\\10.0.0.24\Backup\Backup from SBS

That work fine when I type it in... and its the folder I want the backup to go... but 10.0.0.24 is just the NAS device  the server is 10.0.0.21 (which is Server1)  

Does that make more sense?  
0
jambraunCommented:
hmm...

Can you shorten the shared fodler to one word?  Like "backup"?  There's a possibility the extra spaces are interfering with the backup software.  Also, can the server that's copying the files see 10.0.0.24?

The UNC would then be: \\10.0.0.24\backup
0
Paul MacDonaldDirector, Information SystemsCommented:
Yes.  You will want to use \\10.0.0.24\Backup as the UNC to get to the NAS.  

If you don't like using the IP address, you could set up an alias in your DNS service to give the NAS a name and use that instead.  It will work fine either way.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
PsilocyanideAuthor Commented:
Ok cool.  Let me try that.  Info shortly.
0
PsilocyanideAuthor Commented:
Ok It worked!  Thanks so much for the info/help.  I used the ip version.  I will see what happens and see if hte backup completes succ.  

It has been failing due to space on the tape I think.  

Thanks again.
0
PsilocyanideAuthor Commented:
Excellent, prompt help.  Issue resolved.
0
PsilocyanideAuthor Commented:
Thanks to all who offered help.  I appreciate it.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.