Windows Server 2008 R2 X64 Exchange 2010 Databackup

We are having constant backup problems using the Windows Server 2008 backup utility backing up our Exchange 2010 DB's.

We receive the following error in the Event Log:

The backup operation that started at '¿2011¿-¿10¿-¿03T03:00:06.702190700Z' has failed with following error code '2155348041'. Please review the event details for a solution, and then rerun the backup operation once the issue is resolved.

The backups work off and on. Research has been spent on this issue with backups in which I have already tried circular logging, restarting Information Store service, starting Volume Shadow Copy service.

The backups used to complete just clearing the logs but now after a succesful backup we receive "Completed with Warnings"
 ExchangeBK3ExchangeBK2.JPG
ExchangeBK3.JPG
jmtoAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

chakkoCommented:
My first thought looking at that is that the job took about 9 hours for 237 GB.  That seems really slow.
Is TSPVCENTER a remote share on the LAN?

Have you tried to backup to a local disk or a local attached USB disk.  It would probably cut down the task time and maybe the error you see is related to such a long backup window?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jmtoAuthor Commented:
I have not tried a backup locally or with USB. Yes we are backing up to a remote share on the LAN.  The exchange server is a VM on our network.

I will try backing it up locally and see what results I get.
0
jmtoAuthor Commented:
Any other ideas?  The backups used to work fine and now they are taking forever to backup.
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

ChrisJScottCommented:
I'm having the same issue with a locally-attached USB drive as the target. Sure could use some help figuring this out. The process times out after about 6 hours (backup source is a ~900gb mailbox folder)...
0
jmtoAuthor Commented:
Chris,

I was having the same issue until my logs got flushed. You will need to dismount the DB's and renable using Circular Logging to fix the issue.  After doing this my backups are running great.
0
ChrisJScottCommented:
jmto:

Thanks for the input; I figured out my issue over the weekend - turns out that WinSvr08 doesn't like external HDs > 2tb and mine was 3tb. Once I swapped it the backup ran fine.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.