Windows Server 2008 R2 X64 Exchange 2010 Databackup

Posted on 2011-10-03
Last Modified: 2012-08-13
We are having constant backup problems using the Windows Server 2008 backup utility backing up our Exchange 2010 DB's.

We receive the following error in the Event Log:

The backup operation that started at '¿2011¿-¿10¿-¿03T03:00:06.702190700Z' has failed with following error code '2155348041'. Please review the event details for a solution, and then rerun the backup operation once the issue is resolved.

The backups work off and on. Research has been spent on this issue with backups in which I have already tried circular logging, restarting Information Store service, starting Volume Shadow Copy service.

The backups used to complete just clearing the logs but now after a succesful backup we receive "Completed with Warnings"
Question by:jmto
    LVL 22

    Accepted Solution

    My first thought looking at that is that the job took about 9 hours for 237 GB.  That seems really slow.
    Is TSPVCENTER a remote share on the LAN?

    Have you tried to backup to a local disk or a local attached USB disk.  It would probably cut down the task time and maybe the error you see is related to such a long backup window?

    Author Comment

    I have not tried a backup locally or with USB. Yes we are backing up to a remote share on the LAN.  The exchange server is a VM on our network.

    I will try backing it up locally and see what results I get.

    Author Comment

    Any other ideas?  The backups used to work fine and now they are taking forever to backup.

    Expert Comment

    I'm having the same issue with a locally-attached USB drive as the target. Sure could use some help figuring this out. The process times out after about 6 hours (backup source is a ~900gb mailbox folder)...

    Author Comment


    I was having the same issue until my logs got flushed. You will need to dismount the DB's and renable using Circular Logging to fix the issue.  After doing this my backups are running great.

    Expert Comment


    Thanks for the input; I figured out my issue over the weekend - turns out that WinSvr08 doesn't like external HDs > 2tb and mine was 3tb. Once I swapped it the backup ran fine.

    Featured Post

    Live - One-on-One Exchange Help from Top Experts

    Solve your toughest problems, fast.
    Exchange experts are online now and ready to help you.

    Join & Write a Comment

    Use email signature images to promote corporate certifications and industry awards.
    The recent Microsoft changes on update philosophy for Windows pre-10 and their impact on existing WSUS implementations.
    This tutorial will show how to configure a new Backup Exec 2012 server and move an existing database to that server with the use of the BEUtility. Install Backup Exec 2012 on the new server and apply all of the latest hotfixes and service packs. The…
    In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…

    729 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    17 Experts available now in Live!

    Get 1:1 Help Now