Avatar of brothertruffle880
brothertruffle880
Flag for United States of America asked on

Windows 7 - Desktop Icons have "fuzz" around font.

There's apparently some aesthetic fuzz around the font on my desktop icons.  How can I get rid of this.  Also, how can I get rid of other memory-sucking aesthetic elements and just have a straightforward interface?
Windows 7

Avatar of undefined
Last Comment
johnb6767

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
themrrobert

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
greedj

1. Make sure you are running the native resolution of your monitor.
LCD unlike the old CRT monitors get slightly fuzzy when you run them in compatible resolutions instead of native. My LCD monitor native is 1280x1024 70hz. All other resolutions are slightly less clear.
2. Adjust your clear type fonts.
Control Panel\All Control Panel Items\Display
or
Goto the screen resolution page and in the URL bar, click the word display.

3. Control Panel, System, Advanced Tab, Performance Settings to turn off the 3d effects.

Gavincr001

Try setting the clear type fonts using the wizard.
Also try setting the LCD to fatory default.
johnb6767

Disable the Themes service and it should dumb your appearance down significantly....
Your help has saved me hundreds of hours of internet surfing.
fblack61