?
Solved

Backup Exec fails to backup one Exchange 2010 Server

Posted on 2011-10-03
4
Medium Priority
?
415 Views
Last Modified: 2012-05-12
AFter replacing the system board on one of my Exchange 2010 Servers, Backup Exec no longer see's local drives for that server, and Exchange backups fails to backup the passive Exchange database the resides on that server.  I can backup the other Exchange server w/o a problem.  DNS is working, I can ping the server by name on the Backup Server; and email is working normally. This is a 2 server dag configuration.
I have tried rebooting this server and reinstalling the backupexec agetn. I'm using BackupExec 2010 r3.    Interestingly I can see the local drives if I create a custom search by IP address.  But this hasn't helped database backups.
Help!
thanks
0
Comment
Question by:rochestermn
  • 2
  • 2
4 Comments
 
LVL 7

Accepted Solution

by:
CSorg earned 2000 total points
ID: 36906671
Have you removed Backup Exec or did you do a reinstall? Backup Exec might be checking some hardware components to prevent it running on a copy. You could try a complete de-installation of the Backup Exec software, perhaps even a manual cleanup of registry and files residuals.
0
 

Author Comment

by:rochestermn
ID: 36917608
I had previously done a repair and a re-install of the BackupExec agent on this server w/o any success.  I followed your suggestion, and uninstalled the agent.  Then re-installed the agent.  And now I can browse all of the drives.  Tonight will be the 1st test of the backup to verify it all works.
thanks
0
 

Author Closing Comment

by:rochestermn
ID: 36927123
Symantec hadn't stressed this easy solution to the problem.  I had tried re-installing & repairing previously.   Uninstalling worked.
thanks
0
 
LVL 7

Expert Comment

by:CSorg
ID: 36927387
Glad I could help.
0

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Steps to fix “Unable to mount database. (hr=0x80004005, ec=1108)”.
Mailbox Corruption is a nightmare every Exchange DBA wishes he never has. Recovering from it can be super-hectic if not entirely futile. And though techniques like the New-MailboxRepairRequest cmdlet have been designed to help with fixing minor corr…
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an anti-spam), the admin…
Suggested Courses

864 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question