Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

JDK 7 with NetBeans 7.0,1 Installation fails with an error code

Posted on 2011-10-03
5
Medium Priority
?
774 Views
Last Modified: 2013-12-27
Hi,
While attempt o install JDK 7 with NetBeans 7.0.1 Solaris x86 VMWare session, it fails  installation to complete. Tried twice and the same error occured reporting: JDK 7 was not installed successfully.

Attached is a log file in Unix format. You will see the error code almost 3/4 way down followed by rollback, deleting the installed files. Any possible thoughts, what might possible be causing this?

Yajesh
 20111003172202.log
0
Comment
Question by:yajesh
  • 3
4 Comments
 
LVL 22

Expert Comment

by:Brian Utterback
ID: 36906967
It says that is it getting a timeout creating the deploy.jar file. Did you get the error at the same point both times? Is there anything else running on the system? Do you have enough memory and disk space?
0
 

Author Comment

by:yajesh
ID: 36907061
Exact same spot, exact same error. See attached.
I have VMWare session set for 2GB RAM. I am running Quad Processor with 8GB RAM host system.
I am not running anything at all besides JDK Installation for Solaris VMWare session.
 20111003165611.log

Yaj
0
 

Author Comment

by:yajesh
ID: 36911939
Latest update is I did create 2 seperate VMWare installations:
Ubuntu 10.4 x64 and Red-Hat 6.0 x64
They both installed very smoothly within 30 minutes  or less.
I have even installled Sun/Oracle JDK 7.0 for Linux x64 Binaries. They both installed error-free.
Thus, I am not going to waste time with Solaris at this moment. First it takes forever to install like hours and hours comparted to Linux base.

Yajesh
0
 

Accepted Solution

by:
yajesh earned 0 total points
ID: 38313299
Moderator,
Please close this thread with no points to award.

Unfortunately the real solution was to rebuild the system from ground-up.

Thanks,
Yajesh
0

Featured Post

NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When rebooting a vCenters 6.0 and try to connect using vSphere Client we get this issue "Invalid URL: The hostname could not parsed." When we get this error we need to do some changes in the vCenter advanced settings to fix the issue.
It’s time for spooky stories and consuming way too much sugar, including the many treats we’ve whipped for you in the world of tech. Check it out!
Teach the user how to use configure the vCenter Server storage filters Open vSphere Web Client:  Navigate to vCenter Server Advanced Settings: Add the four vCenter Server storage filters: Review the advanced settings: Modify the values of the four v…
Teach the user how to configure vSphere clusters to support the VMware FT feature Open vSphere Web Client: Verify vSphere HA is enabled: Verify netowrking for vMotion and FT Logging is in place or create it: Turn On FT for a virtual machine: Verify …
Suggested Courses

581 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question