[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

iChat server login error on 10.5.8 Server

Posted on 2011-10-03
5
Medium Priority
?
461 Views
Last Modified: 2012-05-12

I'm trying to set up iChat as a local service on the LAN. The server is an ODM and the Web service is running. I have not setup DNS -- we've got DNS on another box and this server has never needed it. Server has been totally stable for years.

When I create a Jabber account in iChat, the attempt returns an error:

"iChat can't log in to 10.10.50.5 because your login ID or password is incorrect."

It appears that iChat sees the server. I've tried different accounts and typed the passwords in very carefully.

All suggestions appreciated.

0
Comment
Question by:d4nnyo
  • 2
  • 2
5 Comments
 
LVL 13

Expert Comment

by:maximus5328
ID: 36907973
make sure that you are entering the account name in the correct format: user_name@server_name.domain_name
0
 
LVL 2

Expert Comment

by:-ACSA-
ID: 36908239
Hi,

Have you made sure that access is allowed to iChat Service on the server?

How to:
- In Server Admin, choose your server and login, click Access
- In the Access settings pane you either choose "For all services" on the left and "Allow all users and groups" on the right (NOT a recommended setting due to security reasons, but might help while debugging.)
or (the recommended setting) choose "For selected services below", mark iChat and either choose "Allow all users ..." or make sure the correct users and/or groups are present in the right pane.
- Click [Save]

If Access settings are ok but it's still not working, then you might try changing authentication method in Server Admin ==> iChat ==> Settings. ("Any Method" allows both Kerberos and Standard.)

Best Regards,
Jens Helander
0
 
LVL 1

Author Comment

by:d4nnyo
ID: 36909700

@maximus5328: all our usernames are short, first names. No chance of error there. Our server is called "xserve.local." So "username@xserve.local"

I had the iChat client server setting as the private IP address of the server. Changing the server setting to "xserve.local" caused the authentication error to stop. But instead of the error, the client now shows "connecting..." without ever making the connection.

@ACSA: Our Access was set to "Allow all" for all services. Authentication Method was set to "Any Method."

0
 
LVL 13

Accepted Solution

by:
maximus5328 earned 2000 total points
ID: 36913925
what host domains are specified in Server Admin > iChat > Settings > General?
can you also post the log at the time client connects.
0
 
LVL 1

Author Closing Comment

by:d4nnyo
ID: 37008212
DNS was not properly set up on the server. Now it's repaired.
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Syslogd is a utility that traps and logs messages sent by running processes. It is configured with the syslog.conf file, which consists of lines containing a pair of fields: "the selector field which specifies the types of messages and priorities to…
Article by: Justin
In light of the WannaCry ransomware attack that affected millions of Windows machines, you might wonder if your Mac needs protecting. Yes, it does and here is how to do it.
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …
This video shows how to quickly and easily deploy an email signature for all users in Office 365 and prevent it from being added to replies and forwards. (the resulting signature is applied on the server level in Exchange Online) The email signat…

873 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question