Backup Exec 12 Jobs Hang at Snapshot Processing

Hello All,

    Over the weekend we had a power outage that affected our server that we use to run Backup Exec 12 that is connected to a Tape library.  Since power was restored I have been having trouble with some of our backup jobs which has never happened in the past.  Some jobs have completed and some hang after a while.  Under status it will show Snapshot Processing but it never moves on.  not really sure what to do to resolve.  Any help would be appreciated.
LVL 6
bobohostAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dmeerenCommented:
What seems to be a problem if you have running more than two backup jobs at once. When a job starts failing it is becease another job starts at the same time (or overlaps), make a train after eachother.
bobohostAuthor Commented:
They are all set to go off at different times but during my troubleshooting I have killed all the jobs except one.  It starts off fine and actually goes to the second tape before it just sits there.  I turned off the open file setting.  This time it still sits around the same byte count but the job status sates running.  Byte count never increases though.
dmeerenCommented:
Is your lan in good shape, any other data that gets pumped around? SQL Sync or anything?
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

bobohostAuthor Commented:
Well we have SQL replication jobs that run at night.  I ran BEUtility I ran a few jobs and everything was looking good.  This fourth job has hanged but still shows Running.  However if I look at the byte count it's been the same for an hour or so.  Let me check vssadmin and see what that shows.  Thanks for the help.
bobohostAuthor Commented:
Had to re-create the jobs and all is well.  Looks like two of the jobs became corrupt.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
bobohostAuthor Commented:
Found issue on our own.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.