?
Solved

Workstation service not starting up, XP HOME SP3

Posted on 2011-10-04
7
Medium Priority
?
270 Views
Last Modified: 2012-05-12
Windows XP Home SP3, can access internet.  Can even ping all pcs on the network but can't access them through windows, workstation service doesn't want to start.  Tried a few things wuth no luck.

Please help!
0
Comment
Question by:justMCD
  • 4
  • 2
7 Comments
 
LVL 6

Expert Comment

by:Sid_F
ID: 36909158
The best thing to do first is to make sure there is not an infection messing up dns download mbmam from the link below and Copy it to a usb key from one of the other machines, allow it to do a quick scan http://download.cnet.com/Malwarebytes-Anti-Malware/3000-8022_4-10804572.html if it does not pick up any infections then
go to command prompt, type nslookup then type www.google.com and post the results
0
 

Author Comment

by:justMCD
ID: 36909196
nslookup was fine, busy with scan. Result www.l.google.com with a few ip addresses.  Still busy with malware scan.
0
 

Author Comment

by:justMCD
ID: 36909276
Scan completed, and clean.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 6

Expert Comment

by:Sid_F
ID: 36909319
a few things to check
can you ping www.google.com ?
reset all internet explorer settings and restore advanced settings.
make sure under connections that proxy is not selected.
A simple system restore is quick fix. Start -programs - accessories- system tools- system restore
Check the cables, test another machine using the same cable
Do an ipconfig /release and then an ipconfig /renew from a command line
0
 
LVL 30

Expert Comment

by:flubbster
ID: 36910973
go into services:

Start>run

services.msc (enter)

Double-click on Workstation Service and look at the Logon tab. Is it set for System?

What happens if you try to start it from there? After clicking on start, go into event viewer. You should see an even with details about why it did not start. Post that here please.
0
 

Accepted Solution

by:
justMCD earned 0 total points
ID: 36929341
Thanks for all your support.  Tried all of that with no success and customer wanted pc fixed, so we did the backup & format.  Everything working fine.

Just dont know how it could work the one day and not the next, without any new changes on the system.

Thanks Anyway.
0
 

Author Closing Comment

by:justMCD
ID: 36954219
I would have been ideal to find a quick fix or setting.

Backup / formatting was the long way around.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

WARNING:   If you follow the instructions here, you will wipe out your VTP and VLAN configurations.  Make sure you have backed up your switch!!! I recently had some issues with a few low-end Cisco routers (RV325) and I opened a case with Cisco TA…
This program is used to assist in finding and resolving common problems with wireless connections.
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…
If you're a developer or IT admin, you’re probably tasked with managing multiple websites, servers, applications, and levels of security on a daily basis. While this can be extremely time consuming, it can also be frustrating when systems aren't wor…

830 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question