[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Exchange 07, Outlook 2010, Automatic reply cannot be displayed, multiple exchange accounts, only 1 user.

Posted on 2011-10-04
9
Medium Priority
?
664 Views
Last Modified: 2012-05-12
I have a sbs2008 box that's using exchange 07.  Every user can set out of office replies no problem except one user.

This user is out of the office connecting using HTTP over RPC.  Works just fine.  This is however not their primary account, they have another exchange server using HTTP over RPC as their primary, which is also working just fine.

The user is able to set out of office replies on their primary account no problem, but the 2nd account it gives the error message "Automatic reply settings cannot be displayed because the server is currently unavailable. Try again later."

Both servers use self signed certificates.  Everything seems to work flawlessly except for the automatic replies on the 2nd exchange account.

Things to note:
1) Primary Exchange account is the same domain as the computer is joined to.
2) Secondary Exchange account is on a diff domain than the computer is joined to, PC is on Domain 1 (exchange acct 1).
3) Same domain users are able to set automatic replies no problem, but are internal users, joined to the domain, perhaps that makes a difference, or perhaps because they are on the same LAN? (maybe it's a dns problem, but making a host file change on that pc could possible break exchange account 1 from working?)



Thanks,
0
Comment
Question by:Americare
  • 4
  • 3
  • 2
9 Comments
 
LVL 11

Accepted Solution

by:
stefor earned 50 total points
ID: 36915270
Are both accounts set up for Outlook Anywhere (RPC over HTTP)?

Are these two different exchange orgs in different domains, or different domains in the same exchange organisation?

Does the user authenticate with the same account on both mailboxes? Does the user have access rights on both?

Are you able to set the OOF in Outlook Web App on the 2nd account?
0
 

Author Comment

by:Americare
ID: 36917211
I am able to log into the OWA and set the OOF.

The two accounts are on two different physical servers, on two different domains, which each host their own exchange.

The user has two separate user accounts on each organization as they are two completely different companies and domains.

Both servers use HTTP over RPC, every feature works except for out of office on the 2nd account, which I was able to set using OWA. (I didn't know you could do that, thanks for the tip that's a quick work around).

The machine has bot security certificates installed, and can RWW and connect to both the sharepoint site, as well as the desktop machines in the office.

0
 
LVL 11

Expert Comment

by:stefor
ID: 36919260
Are you the administrator for both domains?
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 

Author Comment

by:Americare
ID: 36922513
Yes, I am the admin for both domains.  I set up both boxes.
0
 
LVL 26

Expert Comment

by:e_aravind
ID: 36923452
So you are testing the Outlook with two seperate profile correct?
profile-1: local-domain mailbox (as primary atleast)
profile-2: remote-domain mailbox (as primary atleast)

>> If you are not testing like the above one, can you please create the profiles differently and test for the same.

>> Do you have any other mailbox users accessing the remote-domain mailbox and able to access OOF?
(normally i would expect the autodiscover.remote-domain-email-address ...to be resolvable from a non-domain joined computer to access the OOF)
0
 

Author Comment

by:Americare
ID: 36927925
I have one profile.  Both accounts are active at the same time (accessible when outlook is open) no profile switching is required.  Using Outlook 2010.
0
 
LVL 11

Expert Comment

by:stefor
ID: 36929099
Is the issue the same when you try accessing the rules for the second account?

Could you for testing purposes try to create a new profile for the second account as primary on the new profile and try to manage OOF/Rules? Does this work for the account?
0
 
LVL 26

Assisted Solution

by:e_aravind
e_aravind earned 50 total points
ID: 36930306
OOf Rules and the "Outlook switches" will be applicable only for the primary profile not for the secondary\additional mailboxes
0
 

Author Closing Comment

by:Americare
ID: 36942713
It appears that you can't access the OOF functionality on the secondary account, only the primary.  The solution is to make two profiles, which isn't really a solution, or to log in and set your OOF using web access.

The webaccess while not a perfect solution, does get the job done.

Thanks for the help.
0

Featured Post

Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below errors for MS Exchange Server 2016 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
I came across an unsolved Outlook issue and here is my solution.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…
Suggested Courses
Course of the Month20 days, 1 hour left to enroll

872 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question