Sending emailed invoices from Simply Accounting 2011 get stuck in Outlook 2010 Outbox

Hello Experts

User has been able to send emailed invoices from Simply Enterprise 2011 since mid yesterday afternoon.but now when she sends them they get stuck in the Outbox,All other emails send just fine including attachments, but for these emailed invoices, if you watch you can see that the outbox places a sent date and then it quickly changes to None - no date and even if you double click on the msg in the outbox and click send -still will not go. I've already created a whole new profile since we are using a Hosted Exchange system from our ISP provider to see it would fix the issue.. it did not. Any help in the matter would be appreciated, over half her invoicing is done by emailing to clients.

FYI- we are on a Domain, Windows 2003 Server.. this was working up until yesterday, and nothing has changed that I know of since then. I was initially suspecting Symantec Endpoint upgrade but that has been installed on her unit for over a week, unless a LiveUpdate can cause issues.
CATHY-ITAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

CATHY-ITAuthor Commented:
Update: User had suddenly been able to send those Invoices out through her Outbook, but then randomly has the issue, and one time was with a standard typed email that she send that also got stuck in the Outlook box, so ruling out Simply being the issue. With a simply invoice email stuck in the outbox I re-opened Outlook in Safe Mode and was able to re send it, went into her Add-ins and disabled one, starting with Symantec Endpoint Outlook add-in, re-opened in regular mode and she's going to let me know if you has another other stuck in the Outbox.
CATHY-ITAuthor Commented:
Thus Far - the issue has not Re-Occurred, but my concern is now that I've disableed the Symantec Endpoint Outlook Add-in - Should she be running this Add -in to get full protection from Symantec I wonder. We are now on Ver 12.1.. installed about month ago
CATHY-ITAuthor Commented:
Recently removed Symantec Endpoint protection V12.1 completely from the Client computer, renamed the folder under Program files and re-installed, which put the SEP Outlook Add-in back in automatically and thus far its been a week adn she's sending just fine that I know of.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

CATHY-ITAuthor Commented:
How should I close this question?
apache09Commented:
Accept your own answer 37102773

CATHY-ITAuthor Commented:
No one had any possiblities and by trial and error, I found symantec to cause the issue.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.