Sending emailed invoices from Simply Accounting 2011 get stuck in Outlook 2010 Outbox

Posted on 2011-10-04
Last Modified: 2012-05-12
Hello Experts

User has been able to send emailed invoices from Simply Enterprise 2011 since mid yesterday afternoon.but now when she sends them they get stuck in the Outbox,All other emails send just fine including attachments, but for these emailed invoices, if you watch you can see that the outbox places a sent date and then it quickly changes to None - no date and even if you double click on the msg in the outbox and click send -still will not go. I've already created a whole new profile since we are using a Hosted Exchange system from our ISP provider to see it would fix the issue.. it did not. Any help in the matter would be appreciated, over half her invoicing is done by emailing to clients.

FYI- we are on a Domain, Windows 2003 Server.. this was working up until yesterday, and nothing has changed that I know of since then. I was initially suspecting Symantec Endpoint upgrade but that has been installed on her unit for over a week, unless a LiveUpdate can cause issues.
Question by:CATHY-IT

    Author Comment

    Update: User had suddenly been able to send those Invoices out through her Outbook, but then randomly has the issue, and one time was with a standard typed email that she send that also got stuck in the Outlook box, so ruling out Simply being the issue. With a simply invoice email stuck in the outbox I re-opened Outlook in Safe Mode and was able to re send it, went into her Add-ins and disabled one, starting with Symantec Endpoint Outlook add-in, re-opened in regular mode and she's going to let me know if you has another other stuck in the Outbox.

    Author Comment

    Thus Far - the issue has not Re-Occurred, but my concern is now that I've disableed the Symantec Endpoint Outlook Add-in - Should she be running this Add -in to get full protection from Symantec I wonder. We are now on Ver 12.1.. installed about month ago

    Accepted Solution

    Recently removed Symantec Endpoint protection V12.1 completely from the Client computer, renamed the folder under Program files and re-installed, which put the SEP Outlook Add-in back in automatically and thus far its been a week adn she's sending just fine that I know of.

    Author Comment

    How should I close this question?
    LVL 47

    Expert Comment

    Accept your own answer 37102773


    Author Closing Comment

    No one had any possiblities and by trial and error, I found symantec to cause the issue.

    Featured Post

    What Should I Do With This Threat Intelligence?

    Are you wondering if you actually need threat intelligence? The answer is yes. We explain the basics for creating useful threat intelligence.

    Join & Write a Comment

    Suggested Solutions

    Set OWA language and time zone in Exchange for individuals, all users or per database.
    Resolve Outlook connectivity issues after moving mailbox to new Exchange 2016 server
    This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
    To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

    728 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    16 Experts available now in Live!

    Get 1:1 Help Now