Missing Attachment in Outlook but OWA sees them

I have an external vendor emailing me PDF attachments. In Outlook 2010 there are no attachments but in OWA I see the attachments but the have ~ symbol. I'm unable to open the attachments in OWA. According to vendor, the attachment does not have ~ in the file name when being sent. I had him reboot his computer, and send me the attachments again. Same thing not in Outlook and~ in OWA. If I forward the email to myself in Outlook, no attachments but if I forward in OWA the attachments come in fine, no ~ symbol, file names correct. I have Outlook 2010 on Exchange 2010 SP1 no roll-ups with DAG and vendor is Outlook 2010 using hosted Exchange 2010 (unknown SP or roll-ups). My computer has all MS updates for office and OS. I've tried outlook /safemode, disable TNEF registry, logged in to a different computer with Outlook 2003 no attachments. I know ~ in MS world is a temp file but the file was closed after his reboot. Only happening from this one outside vendor, other PDFs come thru fine.
Any ideas??? (should be worth more than 500 points)
jswan714Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jaroslav MrazCTOCommented:
Did you reinstal adobe acrobat? Did you try search in security setings?
jswan714Author Commented:
I don't think a Adobe reinstall would matter but will try. What about the security settings? I saw posts to registry edit of secuirty but the posts didn't pertain directly w/ my problem. What security do you want me to do?
Thanks for the quick reply!
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

jswan714Author Commented:
Adobe reinstall didn't work or the templates. I did something similiar in the registry for Level1.
I also cleared the Outlook temp cache files. Still having the problem.
jswan714Author Commented:
no new posts in months, please close. We are no longer with that vendor.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jswan714Author Commented:
no answer, no new options in months, we no longer use that vendor, we used workaround of forwarding to self to see the attachment in outlook.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.