Internal mail goes to spam

Hi everyone,

I have a problem with one of my customers. An applicationserver (192.168.1.16) is sending e-mailmessages to people of the company when the application receives a new order. These e-mails are put into the junk folder of outlook. Outlook displays the following message: The message is put into the junk folder other than the outlook-filter for spam-mail. This message is translated freely from Dutch.

But the strange thing is that there isn't any spamfilter active. All the clients use trend micro WFB, but this doesn't scan e-mailmessages. I have checked the logs from the exchange and I think that the application isn't authenticating itself with the e-mailserver and just sending mail as info@company.com to info@company.com

I have no idea why the e-mails are being put into to junk. The only thing I could think of is because the application doesn't authenticate itself, the sender remains "info@company.com" and isn't translated to the user "info" in the active directory. When I check the logs on the exchange server, the sender address remains "info@company.com"..

But then the questions remains, which filter is putting the messages into the junk? I have set the exchange up so that it accepts e-mails from the IP-address of the application-server. Maybe the SCL-filter is putting it into the junk? I have set it up to move emails with an SCL higher than 9 to the junk (can't disable it?!)

I hope someone can help me come to the right solution! Thanks in advance!
Silencer001Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Silencer001Author Commented:
This is the mailheader of the message:

Received: from APPSERVER ([192.168.1.16]) by company.com with Microsoft SMTPSVC(6.0.3790.4675); Tue, 4 Oct 2011 09:05:16 +0200
MIME-Version: 1.0
Content-Type: multipart/alternative;
	boundary="----_=_NextPart_004_01CC8263.F8A9A5BB"
Content-Class: urn:content-classes:message
Return-Path: <info@company.com>
X-OriginalArrivalTime: 04 Oct 2011 07:05:16.0995 (UTC) FILETIME=[F8883130:01CC8263]
X-MimeOLE: Produced By Microsoft Exchange V6.5
Subject: orders
Date: Tue, 4 Oct 2011 09:05:17 +0200
Message-ID: <BC1B1E6EF09F4ADE8168A862DDB5509B@europa2000.be>
X-MS-Has-Attach:
X-MS-TNEF-Correlator:
Thread-Topic: orders
Thread-Index: AcyCY/jXcSVTNQ6mQyS9x2XaXH2p3A==
From: "info" <info@company.com>
To: "sales" <sales@company.com>

Open in new window

TalkExchangeCommented:
1. Add info@company.com to safe sender in outlook.

2. If exchange filtering is enabled add ip address in connection filtering.

3. Check for antispam settings and bypass this IP/user

http://exchangeinbox.com/article.aspx?i=44&t=3

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Silencer001Author Commented:
Thanks for you suggestion TalkExchange!

I did everything except checking if they added it to safe senders, I assumed they did because it always was added to the junk.

I logged into owa of the account and added the sender to safe senders and now problem is solved. Thanks!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.