• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 371
  • Last Modified:

Wamp installed parallel with IIS 7.5

Hi there,

I've installed Wamp onto my Windows 7 Ultimate computer, and have changed the "Listen" port number to 8181 (http://localhost:8181), but it still does not load a .php page.

Need to get things working, hope you can help.

Thanks!
0
mitdaniels
Asked:
mitdaniels
  • 2
  • 2
1 Solution
 
ddiazpCommented:
check your php installation, and make sure you have the php modules loaded on apache.. check your httpd config files and look for the php_module line, sometimes it doesn't register properly.

Also, test php by opening the command line and typing in 'php -v' and make sure it doesn't throw an error.

Does the PHP page connect to a database?

If so, make sure you have the php modules for mysql (if you're using mysql)
0
 
mitdanielsAuthor Commented:
I'm afraid the solution was much too obvious - I did on click the "Put online" option.

Sorry about that, I was about to delete this question, but I was not quick enough.

Thanks all the same. I'll probably have more Php questions in the coming days and weeks though.
0
 
ddiazpCommented:
My next question was going to be to check netstat to make sure the port was listening xD

Well, congrats!
0
 
mitdanielsAuthor Commented:
I found the answer to my question, but was too late in deleting the question in time.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now