wyse thin cant rdp to server 2008 ts

I have a few v10L wuss thin clients that can rdp to server 2003 servers fine.  When I try to rdp to 2008 it just flashes and goes to the connection screen.

If I do it in console mode it works but then it doesn't use the TS Cals.  I was reading that you had to edit some ini file but it didn't make sense.  

Any help would be appreciated
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Put FixLicense=clean in your wnos.ini and reboot all clients once. Then you can remove it again.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jmkotmanAuthor Commented:
So I tried that and it seemed to have grabbed the wnos.ini file since all my profiles in connection manager went away but still the same thing.

Its 2008r2 device cals ts
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.