• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2896
  • Last Modified:

Error when starting Exchange Management Console

After a reboot, I got this error when trying to expand "Microsoft Exchange On-Premises", "Connecting to remote server failed with the following message : WS-Management cannot process the request. The operation failed because of an HTTP error (12152) is: The server returned an invalid or unrecognised response."

There were 2 updates that installed before I rebooted, An  Exchange Anit-Spam filter update and a security update for microsoft XML Core Serices 4.0 service pack 2. All was good before the reboot. Also no iPhones are updating exchange accounts. All PC exchange accounts are working fine.

Thanks for any ideas
0
Matt Kolkka
Asked:
Matt Kolkka
  • 2
  • 2
2 Solutions
 
LazarusCommented:
Have you check that all your services are running properly. Stop and restart your Default Web, Also have you tried a second reboot?
0
 
Matt KolkkaAuthor Commented:
I was a problem with the Default site, we have a program called "Team Viewer" that was using port 80, we had to stop the team viewer process and start the Default website again. iPhones also working.
0
 
Matt KolkkaAuthor Commented:
Other application was using port 80 after reboot and the default website didnt start
0
 
LazarusCommented:
Well then restarting the Default Site worked then... LOL. Glad to see yo ugot it figured out
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now