Smartboard Configuration not sticking with Windows 7

Our school district just moved to Windows 7 Professional SP1 and the teachers are having a problem with the configuration not sticking after reboot.

This is what I've done:
Updated Smartboard to 10.6
Updated Firmware
Copied and pasted Smart Tools into the users startup folder - username/app data/roaming/microsoft....
Turn off automatic start up in msconfig

Any suggestions?
mbcaseyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

AquatoneCommented:
The smartboard tools should start automatically when a user logs-in to Windows. Is the board connected to the PC through aan unpowered switch of some sort?
0
chris_martin62Commented:
When you say that a config is not sticking are you talking about the calibration points. If so then more than likely its a registry issue part of the calibration is stored in the registry and for some reason it sometimes does not keep the changes with limited users accounts.
0
mbcaseyAuthor Commented:
When we created the image, we kept the Smart Tools in the program files, didn't mark it in msconfig for startup so maybe I can tweak it in the registry?
0
Ivano ViolaSystem AdministratorCommented:
You can create one Smart software package for Notebook and Tools (and all other Smart software) using the Smart Install Manager. When you create the answer file for the package you can specify if Smart Tools should start at logon. When you have the answer file completed, you save it as a .mst file. You would then be able to run the install from a network location using a .bat or .cmd file.

CALL "{Path to install}\SMART Product Drivers.msi" TRANSFORMS="{Path to mst file}\CustomizationFile.mst" /qb

Alternatively you can apply the transform file (answer file) to the msi directly using InstEd. This way you could deploy the msi file using group policy if you wish.

I have the package on a network location and upgrade uses when needed. The latest version from the Smart website is 10.8.
http://smarttech.com/us/Support/Browse+Support/Download+Admin+Software

IV Smart Install Manager
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
AquatoneCommented:
Could it be the board's programming itself? On a unit we have, thing like quick presets for markers and colors were never kept and the unit had to be reprogrammed.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.