• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2435
  • Last Modified:

Local Disk Drives option on SBS 2011

I have a new SBS 2011 with and additional Server 2008R2 as the terminal server. I have installed remote desktop services and mostly it all appears to work well. However when connecting to the SBS Server via RWW (or) RWA and then to the Terminal Server, which is called RemoveSvr, allthough the connection is made and the clients can use the Terminal Server, there is no option for taking local PC drives to the Terminal Server session.
I have checked the policies and have allow for all services to be available, Printers, Drives, Clipboards but the drives do not appear in the session. Can anyone help. Thanks
0
jwjjwj
Asked:
jwjjwj
  • 7
  • 3
  • 2
  • +3
1 Solution
 
chakkoCommented:
At the user side in the Remote Desktop program have you enabled the Local Resources also.  It should show you a list of local drives that you want to map into the Terminal/Remote desktop session.

0
 
Olaf De CeusterCommented:
On TS:
RDPHost Congiguration>Right Click on RDP-TCP> Properties>Client Settings:
Make sure "Drives" is not ticked.
Also make sure the RemoveSvr in in the server group in the AD and that  Windows Small Business RDP users are allowed on the RDP server.
Hope that helps,
Olaf
0
 
jwjjwjAuthor Commented:
Chakko, On RWW that option does not present itself when using RWW to connect to a Terminal Server.

olafdc, I moved the Terminal Server into SBS Servers, I can now see printers, when I go to options on connect to Terminal Server but not Disks or Clipboard etc.
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

 
Olaf De CeusterCommented:
Do you have the option if using a local RDP session?
Did you have a look at the Remote desktop configuration setting I mentioned before?
Olaf
0
 
chakkoCommented:
0
 
jwjjwjAuthor Commented:
Olafdc: I have checked RDP session client settings, They are checked to allow disks, clipboards, printers etc.

Chakko, the information you provided is for SBS2008 which is different from SBS 2011
0
 
Olaf De CeusterCommented:
Haven't worked out the details yet but
You can toggle clipboard access here:
User Configuration\Policies\Administrative Templates\Windows Components\Remote Desktop Services
Seems SBS 2011 blocks clipboard access out of the box for security reasons.
Will have a play with this tomorrow.
Olaf
0
 
jwjjwjAuthor Commented:
No suitable answers. From RWW on SBS2011 how to get local drives mapped so remote users can copy data to and fro from their location to the terminal server
0
 
3D2KCommented:
Hi Guys

Has anyone found a way to map local drives in a SBS 2011 RWA session yet?

I cannot believe that Microsoft have drastically changed the functionality without recourse to how users use their products (AGAIN!).

I have installed a brand new SBS 2011 system for a company that has a remote accounts function.

The accounts uses SBS 2003 with all the bells and whistles for RWW including local drive and printer mapping.

Now I have an accounts user who can run the DB application on the remote site using RWA but cannot communicate any data to their local network (easily) for later processing in the accounts function.  Wonderful....

Brian
0
 
jwjjwjAuthor Commented:
By not using RWW, instead using Gateway Services and directly connecting to the Terminal Server using RDP, all the features and facilities originally available are there for the remote client.  Not only that but if set up carefully with certificates etc, then it is almost a one-step operation for the client to connect, No opening of a browser,  no Website logon, No connect to computer, not additional logon, just one step directly thru to the terminal server.

But if this is the case, what the heck use is RWW now?
0
 
3D2KCommented:
Yeah, after I posted my comment I came across that solution too. Don't you just love Microsoft? As I keep getting told if it wasn't like this you wouldn't have a job :-). After just working 60 hours in  4 days installing a new SBS 2011 server in a virtual environment I'm not amused. I'll be trying the RDP route tomorrow.
0
 
jwjjwjAuthor Commented:
I suspect this problem will be addressed (at least it should be), by Micrososft but at this time, there does not appear to be any obvious solution. I suspect it is another case whereby someone in Microsoft thought it would be a good idea to restrict such facilities. In reality of cource, the ability to remotely transfer data by connecting between the remote drive and the system drive, should be entirely at the discretion of the systm administrator, not Microsoft. Allowing such practice, even with a warning would be more appropiate!
0
 
jwjjwjAuthor Commented:
Closing as there appears to be no answer currently, to mapping local drives to the remote web workplace session.
0
 
ITGusCommented:
This can be done as follows; In the RWA home screen click on the Title of the Computers section, That will actually list all computers you could access using RDP from this server, at the top of this new page is a link "Remote Desktop Options"  It looks more like a title and is in Grey instead of the blue used for all other links on these pages.  click on this link and you can set the RDP sessions to access your hard drive.

Screenshot
0
 
jwjjwjAuthor Commented:
That appears to work very well. Thanks for your help
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

  • 7
  • 3
  • 2
  • +3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now