Linkys RV042 and Cisco 1811VPN Tunnel

Hi ,Any ideas for these messages on 1811 ?trying to create site to site tunnel between RV042 and cisco 1811.

1811 Log SHOWS :

%CRYPTO-6-IKMP_NOT_ENCRYPTED: IKE packet from 1.2.3.4 was not encrypted and it should've been.
%CRYPTO-4-IKMP_BAD_MESSAGE: IKE message from 1.2.3.4 failed its sanity check or is malformed
1w3Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Syed_M_UsmanSystem AdministratorCommented:
look like 1.2.3.4 in not encrypting VPN key info.
you can try to change encrption level @ both router (Make sure both should match)
0
1w3Author Commented:
Syed, You mean change it to DES for Phase1 ?

1811 Config:
---------------
crypto isakmp policy 1
 encr 3des
 hash md5
 authentication pre-share
 group 2
 lifetime 28800
!
crypto isakmp policy 10
 encr 3des
 hash md5
 group 2
 lifetime 28800

crypto map BUCK 19 ipsec-isakmp
 description Tunnel to BUCK
 set peer 9.8.7.6
 set transform-set ESP-3DES-SHA
 match address 119      

access-list 119 permit ip 10.20.1.0 0.0.0.255  11.20.1.0 0.0.0.255

interface Dialer0
 ip address negotiated
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip mtu 1452
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 ip route-cache flow
 dialer pool 1
 dialer-group 1
crypto map BUCK
crypto ipsec df-bit clear

0
1w3Author Commented:
1811 Config continued:

crypto isakmp key xxxxxxxxxx  address 9.8.7.6
0
ON-DEMAND: 10 Easy Ways to Lose a Password

Learn about the methods that hackers use to lift real, working credentials from even the most security-savvy employees in this on-demand webinar. We cover the importance of multi-factor authentication and how these solutions can better protect your business!

Syed_M_UsmanSystem AdministratorCommented:
can you change encryption to sha1 and test
0
1w3Author Commented:
I did still not working and keep getting the same message
0
Syed_M_UsmanSystem AdministratorCommented:
make sure your Password on both side is same, i would suggest you change the password and try. i would sugegst you chose atleat 8-10 Digiit/numbers key for testing
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
1w3Author Commented:
I have tried the key changing to alphabets but did not help..
0
1w3Author Commented:
Thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VPN

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.