[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Linkys RV042 and Cisco 1811VPN Tunnel

Posted on 2011-10-04
8
Medium Priority
?
576 Views
Last Modified: 2012-05-12
Hi ,Any ideas for these messages on 1811 ?trying to create site to site tunnel between RV042 and cisco 1811.

1811 Log SHOWS :

%CRYPTO-6-IKMP_NOT_ENCRYPTED: IKE packet from 1.2.3.4 was not encrypted and it should've been.
%CRYPTO-4-IKMP_BAD_MESSAGE: IKE message from 1.2.3.4 failed its sanity check or is malformed
0
Comment
Question by:1w3
  • 5
  • 3
8 Comments
 
LVL 16

Expert Comment

by:Syed_M_Usman
ID: 36916114
look like 1.2.3.4 in not encrypting VPN key info.
you can try to change encrption level @ both router (Make sure both should match)
0
 

Author Comment

by:1w3
ID: 36918647
Syed, You mean change it to DES for Phase1 ?

1811 Config:
---------------
crypto isakmp policy 1
 encr 3des
 hash md5
 authentication pre-share
 group 2
 lifetime 28800
!
crypto isakmp policy 10
 encr 3des
 hash md5
 group 2
 lifetime 28800

crypto map BUCK 19 ipsec-isakmp
 description Tunnel to BUCK
 set peer 9.8.7.6
 set transform-set ESP-3DES-SHA
 match address 119      

access-list 119 permit ip 10.20.1.0 0.0.0.255  11.20.1.0 0.0.0.255

interface Dialer0
 ip address negotiated
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip mtu 1452
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 ip route-cache flow
 dialer pool 1
 dialer-group 1
crypto map BUCK
crypto ipsec df-bit clear

0
 

Author Comment

by:1w3
ID: 36918667
1811 Config continued:

crypto isakmp key xxxxxxxxxx  address 9.8.7.6
0
A Cyber Security RX to Protect Your Organization

Join us on December 13th for a webinar to learn how medical providers can defend against malware with a cyber security "Rx" that supports a healthy technology adoption plan for every healthcare organization.

 
LVL 16

Expert Comment

by:Syed_M_Usman
ID: 36922828
can you change encryption to sha1 and test
0
 

Author Comment

by:1w3
ID: 36923678
I did still not working and keep getting the same message
0
 
LVL 16

Accepted Solution

by:
Syed_M_Usman earned 1000 total points
ID: 36923704
make sure your Password on both side is same, i would suggest you change the password and try. i would sugegst you chose atleat 8-10 Digiit/numbers key for testing
0
 

Author Comment

by:1w3
ID: 36970982
I have tried the key changing to alphabets but did not help..
0
 

Author Closing Comment

by:1w3
ID: 36980628
Thanks
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Like many others, when I created a Windows 2008 RRAS VPN server, I connected via PPTP, and still do, but there are problems that can arise from solely using PPTP.  One particular problem was that the CFO of the company used a Virgin Broadband Wirele…
Some of you may have heard that SonicWALL has finally released an app for iOS devices giving us long awaited connectivity for our iPhone's, iPod's, and iPad's. This guide is just a quick rundown on how to get up and running quickly using the app. …
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

825 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question