Unable to start admin server in Oracle Workshop getting timeout

I am able to start weblogic from command prompt using "startWebLogic.cmd"
But from Oracle Workshop for Weblogic, under Servers tab , when I right click Oracle WebLogic Server v10.3 at localhost and click on Start, I am getting Server did not start. Timeout Waiting for Oracle Weblogic server to start within 480s or something like that after long time. But in console Tab, I can see admin server started as follows,

WebLogic Server 10.3  Fri Jul 25 16:30:05 EDT 2008 1137967 > 
<Oct 4, 2011 8:17:55 PM IST> <Notice> <WebLogicServer> <BEA-000365> <Server state changed to STARTING>
<Oct 4, 2011 8:17:55 PM IST> <Info> <WorkManager> <BEA-002900> <Initializing self-tuning thread pool>
<Oct 4, 2011 8:17:57 PM IST> <Notice> <Log Management> <BEA-170019> <The server log file C:\bea\user_projects\domains\myPortalDomain1\servers\AdminServer\logs\AdminServer.log is opened. All server side log events will be written to this file.>
<Oct 4, 2011 8:19:53 PM IST> <Notice> <Security> <BEA-090082> <Security initializing using security realm myrealm.>
<Oct 4, 2011 8:21:21 PM IST> <Notice> <WebLogicServer> <BEA-000365> <Server state changed to STANDBY>
<Oct 4, 2011 8:21:21 PM IST> <Notice> <WebLogicServer> <BEA-000365> <Server state changed to STARTING>

But When I try to access console using, http://localhost:7001/console
I am getting, This program cannot display the webpage

I even tried replacing 2 occurences of "localhost" to "my ip address" in config.xml under domain\config path.


Then in all the JDBC data source xml's in the path domain\config\jdbc, I replaced "localhost" to "my ip address"


Then when I try accessing the page using, http://<my-ip-address>:7001/console,
still I am getting Page cannot be displayed.

Please help me on solving this problem as well as Timeout problem occuring on Oracle Workshop. FYI I am having Portal Perspective.
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.


the log file is showing that your server is starting, and not yet started. You have to wait for a bit more before trying to launch the admin console. Starting a portal domain is longger than starting a simple weblogic server domain. Try to increase the server start timeout in your server config, under workshop.


Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
techie2011Author Commented:
I am able to start admin server using command console. I will try to increase the server start timeout in workshop and try to start from there.
  But after starting admin server using command mode, I am unable to go to console using,

It says, Page cannot be displayed.

Please help !
Are you sure that your server is listening to "localhost"
Check your weblogic log file (or the sys out) and see on which address your server is listening for incoming requests
Exploring SQL Server 2016: Fundamentals

Learn the fundamentals of Microsoft SQL Server, a relational database management system that stores and retrieves data when requested by other software applications.

techie2011Author Commented:
When creating domain using configuration wizard, I first tried with AdminServer listen address as "localhost" and listen port as "7001", but I was unable to access the console.
Then I tried listen address as "my ip address" and still I was unable to access the console using http://<ip address>:7001/console

In both the cases, its saying Internet Explorer cannot display the webpage.

In AdminServer logs, I can see the following,

####<Oct 7, 2011 2:47:06 PM IST> <Info> <RJVM> <AdminServer> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1317979026158> <BEA-000570> <Network Configuration for Channel "AdminServer"
 Listen Address             localhost:7001
 Public Address             N/A
 Http Enabled             true
 Tunneling Enabled       false
 Outbound Enabled       false
 Admin Traffic Enabled       true>

Please let me know if you need more details.
any proxy set in your browser ??
techie2011Author Commented:
Yes I guess. But I went to Internet Option->LAN settings and checked "Use a proxy server for your LAN"  And in address textbox, I typed "localhost" and in port textbox, I typed "7001"
But still getting same error. Any other thing I need to change?
techie2011Author Commented:
any solutions please?
remove any proxy settings in your web browser, restart it and try again.
techie2011Author Commented:
I got it to work. The problem was Pointbase DB scripts didnt run fully and it took long time first time. Also setting server timeout to "Unlimited" in workshop helped.
But I got another problem in deploying my .ear portal module. Getting deployment error. I have started new thread for that. Thanks for the help .
techie2011Author Commented:
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Java App Servers

From novice to tech pro — start learning today.