Droid Bionic POP Issues

Hello,

I need to get a Droid Bionic connected to our POP mail server.  

We have setup many Droid phones in the past, all using a standard set of settings (No SSL, standard parts, 587 for outgoing SMTP, etc).  

For some reason this Droid Bionic will not connect to our server using the exact same settings as other droid phones.  I even took an older droid and put it side by side with the new one, settings match exactly, but the bionic is giving errors "Bad username or password".  We are absolutely sure we are typing in the right password.  We even changed it to a very simple, 4 character password to be sure.  

After changing the password, we made the change on the older droid, it immediately connected up.  Then made the change on the bionic, and it still gives the same error.

I'm not sure what else to try at this point, is the software on the bionic any different than the older droid for POP email?  

Thanks,
compsol1993Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MikeIT ProfessionalCommented:
For the username, try using the full email address and see if that makes a difference.
0
compsol1993Author Commented:
Thanks for the input, I did try that, both full email and just username, made no difference.
0
MikeIT ProfessionalCommented:
Can you manually add the account?  if so, make sure your pop incoming and outgoing servers are correct....certain phones find a generic server that works with the email address you provide.
0
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

compsol1993Author Commented:
I should have been more clear, I did manually add the account.  And then when I compared the settings between the two phones, I compared all settings screens side by side, including the advanced settings screens.  

0
MikeIT ProfessionalCommented:
Try adding a different email account and see if you have the same issue.  If so, you could have a bad unit....
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
compsol1993Author Commented:
Thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Android

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.