• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 885
  • Last Modified:

How do I disable printer notifications?

Every time I print a document my printer alerts me with a message which says "Printer Status not available". This does not affect printing as everything still prints successfully. It's just very annoying.

I don't know how to switch the notifications off. I have searched in printer properties and server properties but no options or check boxes seem to disable it.

Would I have to modify the registry?

Any help will be greatly appreciated.
thanks!
0
Headmasters
Asked:
Headmasters
1 Solution
 
dmwynneCommented:
What model printer.  Look for something like bidirectional settings in the printer properties, thats where it is on mine.
0
 
xmlmagicianCommented:
generally i would right or click on the notification and then it should give you some options about it
0
 
HeadmastersAuthor Commented:
it's a xerox colorqube
0
 
CallandorCommented:
From p.24 of the Xerox Global Print Driver http://download.support.xerox.com/pub/docs/GLOBALPRINTDRIVER/userdocs/any-os/en/gpd_install_guide_en-us.pdf

1. Using the appropriate path for your operating system, locate the list of printers:
Windows XP: Start > Settings > Printers and Faxes
2. Right-click on the current printer and select Properties.
3. Select the Configuration tab.
4. Select the Bi-Directional Setup button.
5. Select the Off option button.
6. Select OK.
7. Select Apply.

Basically, disabling the bi-directional capability should turn off the notifications.
0

Featured Post

[Video] Create a Disruption-Free Workspace

Open offices have their challenges. And Sometimes, it's even hard to work at work. It's time to reclaim your office and create a disruption-free workspace. With the MB 660, you can:

-Increase Concentration
-Improve well-being
-Boost Productivity

Tackle projects and never again get stuck behind a technical roadblock.
Join Now