?
Solved

Opening Excel from shortcut won't allow for editing.

Posted on 2011-10-05
8
Medium Priority
?
197 Views
Last Modified: 2012-05-12
Hey all:

I have a user who, all of the sudden, cannot edit and excel worksheet when opened from his "My Documents".  If Excel is opened first and he navigates to the file, all is fine.  He is using Office 2010.

Does anyone have a fix for this?
Thanks
0
Comment
Question by:carolinasgirl28
8 Comments
 
LVL 9

Expert Comment

by:jsdray
ID: 36918190
0
 
LVL 31

Expert Comment

by:gowflow
ID: 36918231
1) try deleting the shortcut and re-creating it
2) check if the shortcut may have had spoecial permission denying the user full access
gowflow
0
 
LVL 19

Expert Comment

by:regmigrant
ID: 36918280
Is it a file he has been able to edit this way before? Check the trust centre settings
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 

Author Comment

by:carolinasgirl28
ID: 36918869
I shouldn't have said "shortcut".  He is actually navigating straight from "my documents" and clicking on the excel document.  It opens the excel program but then he is unable to click on anything.  Not even the file, save, edit, etc can be clicked.  If he opens the excel program first, then opens the document, all is well.  I would hate for him to have to resave his thousands of excel documents.
0
 
LVL 31

Accepted Solution

by:
gowflow earned 1000 total points
ID: 36918946
Yes I understand.
1) Try to see if on his pc all updates for Excel/office are installed from Microsoft
2) Try running diagnostic or repair of the Excel (office logo on top let corner then Excel options then Ressources then Run diagnostic it may be somthing there
gowflow
0
 
LVL 30

Expert Comment

by:ded9
ID: 36919290
When u open the excel file ...on the top bar you will notice a button called enable editing..click on that and you will be able to edit file

Can check this article for more info

http://www.howtogeek.com/60310/enable-editing-for-all-office-2010-documents-by-disabling-protected-view/



Ded9
0
 

Author Closing Comment

by:carolinasgirl28
ID: 36919325
Performed the optional 2010 office service pack 1 update and all is working well.  

Thanks sooooo much!  

P.S.  Just an F.Y.I. That even fixed the Windows 7 preview pane not showing a preview of the document. :)
0
 
LVL 31

Expert Comment

by:gowflow
ID: 36919736
Glad I could help
gowflow
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Access developers frequently have requirements to interact with Excel (import from or output to) in their applications.  You might be able to accomplish this with the TransferSpreadsheet and OutputTo methods, but in this series of articles I will di…
Windows Explorer let you handle zip folders nearly as any other folder: Copy, move, change, and delete, etc. In VBA you can also handle normal files and folders, but zip folders takes a little more - and that you'll find here.
This Micro Tutorial demonstrate the bugs in Microsoft Excel for Mac with Pivot Charts.
This Micro Tutorial will demonstrate in Google Sheets how to use the HYPERLINK function to create live links inside your spreadsheet.

807 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question