Getting Slow Internet Speed from NETGEAR Prosafe FVS318v3

Hello Experts,

I am using NETGEAR Prosafe VPN Firewall FVS318v3 for My office server, I have 24 MBPS Internet Line, But I am getting only 4 MBPS, I Contacted to ISP they said me Your Modem is not configure properly and issue with your Firewall, I ran an MTR report. & looks Like my MTR report Fine, Please look my MTR Report May I know what need to be done for gettting actual speed...


Vikrant
|------------------------------------------------------------------------------------------|
|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
|                                  INDOUS -    0 | 1711 | 1711 |    1 |    2 |   20 |    3 |
|                            65.98.77.161 -    0 | 1711 | 1711 |    2 |    3 |   89 |    3 |
|                          208.116.63.249 -    0 | 1711 | 1711 |    2 |    9 |  328 |    3 |
|              ae4.ar2.ewr1.us.nlayer.net -    0 | 1711 | 1711 |    5 |    7 |   35 |    8 |
|         ae3-110g.cr1.ewr1.us.nlayer.net -    1 | 1707 | 1706 |    2 |    6 |   71 |    6 |
|          ae3-70g.cr1.nyc3.us.nlayer.net -    0 | 1711 | 1711 |    2 |    7 |  108 |    4 |
|                  peer1.nyc6.flagtel.com -    0 | 1711 | 1711 |    2 |    6 |   68 |    4 |
|     ge-1-3-0.0.pjr01.nyc005.flagtel.com -    1 | 1706 | 1705 |  217 |  254 |  292 |  232 |
|     ge-2-2-0.0.pjr01.ldn001.flagtel.com -    0 | 1710 | 1710 |   71 |  110 |  159 |   90 |
|     so-3-1-0.0-pjr02.mmb004-flagtel.com -    1 | 1701 | 1699 |  216 |  255 |  354 |  231 |
|                           62.216.147.98 -   20 |  901 |  721 |  217 |  256 |  510 |  234 |
|                   No response from host -  100 |  312 |    0 |    0 |    0 |    0 |    0 |
|                          115.248.226.21 -    0 | 1710 | 1710 |  232 |  269 |  304 |  247 |
|                             59.145.0.82 -    1 | 1704 | 1702 |  232 |  270 |  304 |  246 |
|                            59.145.7.170 -    0 | 1710 | 1710 |  231 |  270 |  494 |  248 |
|                            125.18.96.98 -    1 | 1706 | 1705 |  237 |  279 |  476 |  254 |
|                          115.124.122.11 -    0 | 1710 | 1710 |  244 |  277 |  324 |  259 |

Open in new window

Nilesh HavireBusiness ITAsked:
Who is Participating?
 
SouljaCommented:
The problem is the your firewall can't handle that bandwidth. It's max WAN to LAN throughput is 11.5Mbps. Now put packet inspection on top of that and that is why you are seeing the speeds that you are currently getting. You need a beefier firewall/router that can handle more throughput.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.