"send to" is not working for outside email addresses

"send to" is not working for outside email addresses. Office 2003/07 and MS SMB Server 2011... Thanks,   Bernie
riedelcomputersAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Olaf De CeusterCommented:
Do you mean SBS2011.
If so: Rerun three wizards in the SBS console> Home:
1:Connect to the internet
2: Set up your internet address
3: Configure a smart host..

If still no go:
Network>Connectivity>Fix My network (on right hand side)
Hope that helps
Olaf
0
davorinCommented:
Can you give us a little more information?
0
Olaf De CeusterCommented:
Is this Smal Business Server 2011?
If so you will find all these wizards in the Windows SBS Console.
Start> All Programs>Windows Small Busines Server>Windows SBS console.
Say Yes to UAC prompt
On the page that opens click oo Connect to the internet and run the wizard
Click on "Set up your internet address" and run the wizard
Click on Configure a smart host and enter your ISP mail server.
Olaf
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

riedelcomputersAuthor Commented:
The problem we have is that the exchange server is not hosting there mail.  They have a internet POP
account they use so the in house exchange isn't used for much more then a shared calendar and contact system with some internal emails here and there.  The POP account they use is set as the
default account in outlook.  Yet when we try to do the "send" option from excel it wants to use the
exchange part.  Not sure there is a good solution to this since the interrnet mail is not hosted locally.
0
davorinCommented:
I suppose you have two accounts in outlook - Exchange and pop3. Try to set POP3 account as default.
0
davorinCommented:
0
riedelcomputersAuthor Commented:
POP is set to the default but for some reason it keeps trying to use the exchange.  If you add the file as an attachment in outlook it will work fine but the send function in excel doesn't.
0
Olaf De CeusterCommented:
Two options:
The best way: Run exchange using the wizards and join workstations using the wizards.
Then add a POP account either locally or using the pop connector on the SBS server

or
Stop exchange server services on server use pop locally. You wwill not have functions such as backup, internal emailing.

As to excel send to issue: That's a macro. Check the macro.
Olaf
0
davorinCommented:
When using send-as in excel it opens a window of a new mail message. Can you show and change from: field? Right now I don't have excel to test it how it works from excel, but in normal messages from outlook if you have multiple accounts, you can choose between them.
http://ask-leo.com/how_do_i_get_the_from_button_to_show_in_outlook_2003.html
http://onlineitpro.com/?p=395
0
riedelcomputersAuthor Commented:
I ended up solving the issue by setting the exchange email addresses to match the internet email
addresses.  That seems to have fixed the issue.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Delphineous SilverwingGood Ol' GeekCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.