[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 266
  • Last Modified:

hyperlink problem in word 2010

I have a user that is using MS word 2010, running on win7.
It's been working fine until now, but when ever she typs anything and makes it a hyperlink, instead of word underling the word and making it a hyper link, it does this:
{HYPERLINK "http://www.cnn.com"} instead of the hyperlink.

I've already tried to repair the installation, but it didn't work, it's still doing the same thing, so I guess my last option if I can't figure it out, is to unisntall office and reinstall it, but I didn't want to do that just yet.
0
afacts
Asked:
afacts
  • 2
1 Solution
 
Brian GeeCommented:
Try ALT + F9 to see if this resolves your issue (toggles Field Code view in Word).
0
 
raremindCommented:
Click on the Office button Select Word options and select Advanced. Now scroll down and in the section “show document content” you need to uncheck “show field codes instead of their values”. Now click OK and you're done. The code will not show anymore
0
 
afactsAuthor Commented:
you're great, that was it, I can't believe it was that simple, I looked for the options everywhere, but couldn't find anything.
0
 
afactsAuthor Commented:
Thanks Raremind, that works as well, looks like that's where the actual setting is at.
Sorry, I was actually typing the response for the points while you must have posted the post, or I would have given you half of the pts as well.  Timing issue.
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now