Exchange 2010 - Outlook cannot connect to SMTP

Hi,

I recently installed Exchange 2010 to one of my customers.
At first everything looks good, Autodiscover working fine, OWA working fine.
The problem is with POP3 and IMAP, because the incoming mail works perfect, but I cannot set up the outgoing server.

The settings are basic: Outgoing server requires authentication, when I'm trying to test account settings, Outlook keeps asking me for user\pass and not accepting the credentials anyway.

Can you please assist me here?
Thanks.
cloudbaseAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

mcp_jonCommented:
check for the certificate.

Make sure it's enabled for Imap/ Pop3 :)

If not, then : enable-exchangecertificate -thumbprint "ID" -services Pop,imap, smtp, iis

Cheers.
cloudbaseAuthor Commented:
Hi,

thanks. The certificate is enabled for IMAP,POP and IIS.
mcp_jonCommented:
if you check connection status, by pressing Ctrl + Right-click on the Outlook systray icon, to where is it pointing at ?

Also is the certificate installed on the clients ? Is  the SPA enable ?

On the outgoing server options, check the "Use same as my incoming mail Server "

Cheers

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
cloudbaseAuthor Commented:
the connection is pointing to the casarray.

The certificate is installed on each CAS server for the imap, pop and iis services.

SPA not enables and "Use same as my incoming mail Server" was checked from the first place.

Thanks
cloudbaseAuthor Commented:
it turns out to be the that SMTP needed certificate as well.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.