Published app Icon missing on web logon..

I have a citrix xenapp6 user using the web component to access a published app. Worked fine yesterday for her. Today, she logs into the web client and the published app icon does not appear. Nothing has changed. She tried it on others machines and same issue, but her permissions all look good. Any thoughts?
DEFclubAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Tony JLead Technical ArchitectCommented:
You say that her permissions look good, but what about the published app?

Does it work for other people, still?

Anyone removed any groups etc?

It isn't tucked away in a folder on the WI page anywhere?
0
DEFclubAuthor Commented:
It works for everyone else.

no groups or permissions changes.

Doesnt seem to be tucked away, although I havent seen first hand; however, she logs into another users machine and gets the same thing. Profile related?
0
Tony JLead Technical ArchitectCommented:
If it's only her, it could be profile I guess but I don't think I've ever seen that behaviour.

Worth renaming her profile so she gets a fresh one and trying that?

I do remember there used to be an NFuse issue where icons didn't show, but the programs themselves were available.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

DEFclubAuthor Commented:
Yeah looks like it was her profile - nuked it and it works for her now. Im a bit concerned, this is a new system Xen6 that I will need to roll-out to lots of peeps. I want to avoid these profile issues. Any iders?
0
Tony JLead Technical ArchitectCommented:
I've always recommended new profiles for brand new systems.

It's some pain but it saves a lot of troubleshooting time in the future in my experience.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DEFclubAuthor Commented:
thxs
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Citrix

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.