Adobe Acrobat Reader X AcroRD32.exe utilises 100% of CPU


We are currently experiencing issues with Adobe Acrobat X version 10.1.1. When pdf files are opened and then closed the AcroRd32.exe process continues to run and after opening and closing several pdf files the AcroRD32.exe processes utilise 100% of the processer. The only option we have found is to end the AcroRd32.exe processes via Task Manager. This is occurring on various laptops & desktops running Windows 7 SP1 32 bit & 64bit.

Some of the things we have tried to resolve the issue include:

 - uninstalling and reinstalling Acrobat Reader
 - checking for Adobe updates
 - Searching for Acr*.tmp files in the temporary directory, I read some where that these may need  to be deleted
 - Disabling the Display PDF in Browser, Display in Read Mode by  default, Allow fast Web read, Allow speculative download, under Edit --> Preferences --> Internet

I realise that this issue has been posted before, but unfortunatly none of the suggested fixes have resolved the issue. Any suggestions would be appreciated.


Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

These are three common causes of CPU overload.  Check and see if
1.  Application system drivers (e.g. acrobat X) need to be updated for Win 7)

2.  Insufficient virtual memory (too many programs running at once) *
3.  Virus/Malware infections

Note *  To determine what programs are running :
                Boot your computer in normal mode (not safe mode)
                Click the start button
                 Type msconfig
                 Right click on MSCONFIG at the top of the window and select run as administrator
                 When the msconfig window opens select startup, and at the top of the window you will see what is running.

If you review the startup list, you will probably find that many of the programs are applications or appplciation dependencies that do not need to be activated until the application is  needed by the user.  Consequently, those programs that are not needed at startup should be unchecked from the startup list.

OstwaldsAuthor Commented:
Thanks for your response. Everything appears to be correct as per your suggestions. It is an issue with Adobe Acrobat. It is installed with the latest updates, etc. The suggested workarounds I have read is to just keep closing the AcroRd32.exe service. This works fine until Adobe is used again, we are looking for a permnanent solution if there is one. Thanks
Your problem appears to be between AdobeX and Win 7.  See if your configuration meets the minimum requirements as per the following:
Amazon Web Services

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

OstwaldsAuthor Commented:

Our systems meet the minimum requirements, but unfortunatly the issue is still occurring. Thanks for your time.

Make sure there is no conflict between Adobe Acrobat and your Anti-Virus program.  Try briefly disabling your Anti-virus and see if it fixes the cpu overload.  If the anti-virus program is causing the problem, you need  to put in an exclusion for Acrobat.
OstwaldsAuthor Commented:

Thanks for the suggestion, we have tried disabling the AV Software in the past. Unfortunatly the issue still occurred on the machines. Since the issue first reported we have changed AV products from CA Total Defense to Vipre as well. Thanks for all the time you have spent providing suggestions, it is appreciated.

try booting win7 in safe mode and performing diagnostic steps as discussed in the link below from the Indiana University Kb:
Check out known issues with Adobe Acrobat running in protected mode:
See Adobe's list of known issues:

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
OstwaldsAuthor Commented:
Thnaks, I will check these out and let you know how we go.
James MurrellProduct SpecialistCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
We have got the same problem on server 2008 r2. Any solutions?
OstwaldsAuthor Commented:
Hi Advizor

At the moment we have been trying the following:

- In Adobe click on Edit --> Preferences
- Select General
- Untick 'Enable Protected mode at Startup'

Hope this works for you.

Thanks a lot Oswalds. I've have deployed the solution and it looks much better already. I hope it will continue to work.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Adobe Acrobat

From novice to tech pro — start learning today.