White progress bar

Whenever i start my Windows XP SP3, i get a white progress bar on startup. I had re-installed my system some few days back and formatted my hard disk also. How do i remove the white bar on startup
BurjeseAsked:
Who is Participating?
 
Gary CaseRetiredCommented:
... you can easily edit the BOOT.INI file by right-clicking on My Comuter; selecting Properties; clicking on the Advanced tab; clicking Settings in the Startup and Recovery section; and then clicking on Edit.

On the line that loads the OS (the first line in the "operating systems" section, add the /noguiboot switch at the end -- it will then look something like this (may be slightly different):
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect /noguiboot

0
 
apache09Commented:
The white progress Bar Setting is in your BIOS Settings
This is the progress bar that shows your system files are being loaded

You will need to restart Your PC
Enter BIOS

And change the startup or Splash Screen Setting to off/disabled


0
 
BurjeseAuthor Commented:
how to change the startup or splash screen settings
0
On-Demand: Securing Your Wi-Fi for Summer Travel

Traveling this summer?Check out our on-demand webinar to learn about the importance of Wi-Fi security and 3 easy measures you can start taking immediately to protect your private data while using public Wi-Fi. Follow us today to learn more!

 
Gary CaseRetiredCommented:
NO -- the progress bar is NOT generated by the BIOS.    It's generated by XP.    You can disable the progress bar and splash screen by adding the /noguiboot switch to your BOOT.INI file

A complete list of available switches for that file is available here:  http://support.microsoft.com/kb/833721
0
 
Arman KhodabandeIT Manager and ConsultantCommented:
When you add "/noguiboot" switch to boot.ini, the Windows Boot LOGO Screen gets disabled only! And you'll only see that white progress bar unlike your request! After that you see Welcome screen

I think you should remove /noguiboot switch instead of adding it!
0
 
Gary CaseRetiredCommented:
/noguiboot causes XP to suppress all visual elements during the boot process -- including both the progress bar and the splash screen -- except for a brief period immediately before the logon screen (at the end of the boot process).
0
 
Arman KhodabandeIT Manager and ConsultantCommented:
I've enabled /noguiboot on my own windows XP (which I'm using right now!) and the boot up process which I see is:

MSI LOGO (Bios option) > Windows Selection Screen > White Progress bar > Welcome Screen
0
 
Gary CaseRetiredCommented:
Different systems often behave differently.    The behavior you're seeing may be because you have multiple choices on the selection screen => my XP systems boot directly to XP without a selection screen.
0
 
Arman KhodabandeIT Manager and ConsultantCommented:
I disabled the second operating system entry from startup menu (and keep it as a backup! I just mentioned it! but I'm not using it) So it's not related to selection menu!
My XP system boots directly to XP without a selection screen too.
0
 
Gary CaseRetiredCommented:
You noted above "... I see ... MSI LOGO (Bios option) > Windows Selection Screen > White Progress bar > Welcome Screen "

So you've still got the system set to display the selection screen ... even if only very briefly.    If you completely disable it you'll likely get different behavior.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.