Outlook 2007 - Exchange 2010 Mail problems 1 user

We have Exchange 2010 SP1 and outlook 2007 clients.

That works fine, but we have problems with one user-account.

This users don't receive some e-mails in Outlook. When he restart Outlook 2007 the mail are delivered. We check the button 'Send/Receive' and send is very fast but there is a problem with sending. Even there is no e-mail sending is very slow, sometimes it hangs at +- 55%.

Is here anyone who can help me to solve this problem? On another computer we get the same problem for this users. Other users works fine.
Program1981Asked:
Who is Participating?
 
setasoujiroConnect With a Mentor Commented:
you can try these two options:

First disable Outlook with Cached mode , under his account settings in outlook.

otherwise delete the locally stored OAB in : \Documents and Settings\<username>\Local Settings\Application Data\Microsoft\Outlook

delete the .OAB files, under 7/vista it is under users\local etc...

i'm sure you'll find it.

then try to download it again.
0
 
setasoujiroCommented:
does he have a problem using OWA?
is the user running into his storage limits?
0
 
Program1981Author Commented:
No that are not the problems.

At this moment we get an error about 'offline addres book'.

I turned it off now and send/receive looks more faster at this moment. We check it every half hour and I let know it is solved. Solved I hop!
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
setasoujiroCommented:
You should look in the event viewer of the exchange machine to see if there are any problems regarding the OAB.
0
 
Program1981Author Commented:
Where can i find this in the event viewer?
0
 
setasoujiroCommented:
if you look on the exchange server under logs, application logs and/or system
0
 
Program1981Author Commented:
I can't find any problems with OAB in the event viewer.
0
 
setasoujiroCommented:
OK, and what is the error you are seeing for the OAB in outlook?
0
 
Program1981Author Commented:
There was no error but still 'connecting to offline addresbook'.

We turned this off and it is working. Offline addressbook is not necessarily for this user.
0
 
Program1981Author Commented:
I have tried to do so, but that don't help.
0
 
Program1981Author Commented:
Sorry, posted in the wrong question.

This solved it!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.