MS Exchange 2007 Distribution List

Hi All,

I have created a new distribution list on my MS Exchange 2007 SP1 server.

Internally it works fine, however I keep getting external mails bounced back with the following error (some details changed)

Help Please.


Begin----------------------

Delivery has failed to these recipients or distribution lists:

new.email.add@mycompany.com
Your message wasn't delivered because of security policies. Microsoft Exchange will not try to redeliver this message for you. Please provide the following diagnostic text to your system administrator.


--------------------------------------------------------------------------------
Sent by Microsoft Exchange Server 2007






Diagnostic information for administrators:

Generating server: mydomain.local

new.email.add@mycompany.com
#550 5.7.1 RESOLVER.RST.AuthRequired; authentication required ##

Original message headers:

Received: from gse-mta-26.emailfiltering.com (194.116.198.221) by
 svr-email-fe1.mydomain.local (10.4.10.16) with Microsoft SMTP Server id
 8.1.291.1; Thu, 6 Oct 2011 10:10:00 +0100
X-EMS-Archived: 8641
X-CTCH-RefID: str=0001.0A0B0204.4E8D7071.0201,ss=1,fgs=0
X-Cloudmark-Analysis: v=1.1 cv=B/2yY1cPL9EbrV1yXr7auwM1gmY6XDIyjg5nzVt05mo= c=1 sm=0 a=lS8Cyqkjz18A:10 a=DPE9OqnuSAoA:10 a=Yu16zAWkGl4A:10 a=IkcTkHD0fZMA:10 a=Fmwk7L7NPPQA:10 a=rGQ3ayYEwZoVx+yD9fOmSA==:17 a=T1cFYEKlcgs4E0owZz8A:9 a=QEXdDO2ut3YA:10 a=Wup8GOEYNGDgEDfy0VxSdQ==:117
Received: from smtprelay0200.hostedemail.com ([216.40.44.200])      by
 gse-mta-26.emailfiltering.com with emfmta (version 4.8.3.54) vanilla id
 960119600      for new.email.add@mycompany.com;284929c7ccce9c32; Thu, 06 Oct
 2011 10:10:09 +0100
Received: from filter.hostedemail.com (ff-bigip1 [10.5.19.254])      by
 smtprelay03.hostedemail.com (Postfix) with SMTP id 2459F10CB200      for
 <new.email.add@mycompany.com>; Thu,  6 Oct 2011 09:10:07 +0000 (UTC)
X-Panda: scanned!
X-Session-Marker: 6368726973406B656567616E736D61696C2E636F6D
X-Filterd-Recvd-Size: 727
Received: from webmail01 (imap-ext [216.40.42.5])      (Authenticated sender:
 me@personal.com)      by omf03.hostedemail.com (Postfix) with ESMTP      for
 <new.email.add@mycompany.com>; Thu,  6 Oct 2011 09:10:06 +0000 (UTC)
Received: from 195.153.195.246 ([195.153.195.246]) by webmail01 (Webmail) with
 HTTP; Thu, 6 Oct 2011 09:10:06 +0000 (GMT)
Date: Thu, 6 Oct 2011 09:10:06 +0000
From: <me@personal.com>
To: <new.email.add@mycompany.com>
Message-ID: <291590783.239939.1317892206805.JavaMail.mail@webmail01>
Subject: test 1009
MIME-Version: 1.0
Content-Type: text/html; charset="UTF-8"
Content-Transfer-Encoding: 7bit
X-Mailer: Webmail
X-Originating-IP: [195.153.195.246]
Return-Path: me@personal.com



--------------------------------------------------------------------------------

Reporting-MTA: dns;mydomain.local
Received-From-MTA: dns;gse-mta-26.emailfiltering.com
Arrival-Date: Thu, 6 Oct 2011 09:10:00 +0000

Final-Recipient: rfc822;new.email.add@mycompany.com
Action: failed
Status: 5.7.1
Diagnostic-Code: smtp;550 5.7.1 RESOLVER.RST.AuthRequired; authentication required



--------------------------------------------------------------------------------

test 1009  
techmissAsked:
Who is Participating?
 
Oldskool85Commented:
Open the properties of your distribution list and go to the tab "Mail Flow Settings".
Then double click on the "Message Delivery Restrictions" item and uncheck the "Require that all senders are authenticated" checkbox to allow people from outside your AD domain to send mails to the list.
0
 
AkhaterCommented:
open EMC -> recipient config -> Distribution group

find the group right click properties -> Mail flow settings -> Message delivery restriction and UNCHECK 'require that all senders are authenticated'
0
 
AkhaterCommented:
You can also do it from EMC (Exchange management Shell)

Set-DistributionGroup 'GoupName" -RequireSenderAuthenticationEnabled:$false
0
 
techmissAuthor Commented:
Bingo, thanks!
0
 
wowropCommented:
Hello techmiss,

When setting up Distribution Groups in Exchange 2007, there is a silly option that is set by default that will prevent sending to that group from external sources.  I suppose it’s a security feature, making you manually enable that address to be accessed from unauthenticated users, but it can be a head scratcher if you’re not looking for it.  
So, after you create the Group, right-click on it, then go to properties.  Click the Mail Flow Settings tab.
Select Message Delivery Restrictions, then click the properties button.
Uncheck the box that says "Require that all senders are authenticated", and you should be good to go.

Hope it helps.
Peter
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.