Server 2008 Standard without Hyper V Group Policy (Network not found)

I am having a few issues here.  I have installed Server 2008 as I normally do, installed Active Directory and ran DCPROMO with no errors.  When I reboot the computer group policy says "network not found when I reboot" and I can not access the SYSVOL or the NETLOGIN.  I can ping the server from its main address and its local address.  My user is part of the Administrator account, Enterprise Admin, Domain Admin, Domain User, Schema Admin and Group Policy Creator.  I have also tried to create a new Administrator account and login with that, no luck.
nmarlesAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

AcklesCommented:
Can you please post what errors are logged in Event Viewer?
nmarlesAuthor Commented:
Which log should I look in.  There are no errors in Active Directory.  The only error that I can see if as error in DNS event ID 4013.  
AcklesCommented:
So you are saying that you are not getting any netlogon errors? or any other errors?
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

nmarlesAuthor Commented:
No netlogin has started and no errors that I can see are listed. This is why it is so weird to me.
AcklesCommented:
This is really weird, I remember something like this from past.... can you please see if your profile is created correctly?
I have a doubt that there might be something wrong there.... just to be sure.
AcklesCommented:
I am sure you have seen this, but just to clarify:

http://technet.microsoft.com/en-us/library/cc735842(WS.10).aspx

AcklesCommented:
I am sorry, but one more question: Are this the only DC in the environment or this is the one which you are adding in the existing environment?
nmarlesAuthor Commented:
I have seen the above article.  I have actually tried restarting the server several times, and restarting DNS as well as Active Directory.  Also, this is the only DC in the environment.
AcklesCommented:
I am looking at it, however can you have a look at below:
http://www.experts-exchange.com/Networking/Misc/Q_21041772.html

I am actually lost as you are mentioning that there is nothing logged in Event Viewer, so might take time to figure it out.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
AcklesCommented:
on another not, can you ping DC with FQDN and NETBIOS?
AcklesCommented:
Please also check the records for your Server in DNS.
nmarlesAuthor Commented:
Okay, Well after the first article you sent me I checked to see if my NIC had file and sharing settings installed.  This is the dumbest thing I have ever seen in the world.  We have a virtual server and the company we have it through didn't install the NIC on this server with the correct protocols or drivers.  I changed the drivers and added the file and sharing client and everything worked great.  

Thank you for all your help!!
AcklesCommented:
I am glad that it helped. Thanks for points.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.