Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 697
  • Last Modified:

Ghost Boot does not see network with HP Z400s

We recently purchased a batch of HPZ400s.  We use Ghost Enterprise Suite v 2.5.  I have created multiple boot disks and followed the directions for BIOS flags but still cannot get the network working.  I need to image these machines quickly.  Ideas?
0
ipoo
Asked:
ipoo
  • 2
  • 2
1 Solution
 
emilgasCommented:
Are you using the WinPE boot disk? Make sure you use that
0
 
ipooAuthor Commented:
I am.
0
 
emilgasCommented:
OK then that computer must have some weird NIC card that is not supported by WinPE boot disk by default. So you have to go back to the Ghost boot disk Wizard and make another WinPE boot disk, but this time pay attention to the windows that gives you the option to add more drivers. That's what you have to do.

And the cool thing about the WinPE is that it is full 32-bit OS where the regular windows 7 or vista 32-bit (not the 64) bit drivers should work. Unlike the old Dos based boot disk you won't have the problem finding drivers. For old Dos based boot disk it was a hassle finding the 16-bit dos drivers.
0
 
ipooAuthor Commented:
The adding of drivers worked but was not all that intuitive.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now