• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 605
  • Last Modified:

Front Panel Audio Jack not working

I have a the same problem on 2 diferent desktop PCs, when I plug in headphones or speakers on the front jack of the computer they dont work, its not recognized, as id nothing were plugged in. it does however work on the back panel. both sistems are runing windows 7 and a realteck audio driver
Thanks in advanced
0
Diego_Jaen
Asked:
Diego_Jaen
2 Solutions
 
rindiCommented:
Make sure the front panel jacks are connected to the mainboard's audio output.
0
 
Diego_JaenAuthor Commented:
they are conected, thanks
0
 
rindiCommented:
Then check in the BIOS, maybe the extra outputs need to be enabled there.
0
 
luathasCommented:
Within the Realtek audio control panel look to see if you have a "folder" icon in the upper right corner over by where it shows the plug images for the back and front panel. In there if the option for "Disable Front Panel Jack Detection" is checked try unchecking that option.
0
 
nobusCommented:
look in the  bios for the audio configuration  it can have a Front panel Audio setting (Asus has)
see example here :
frontsound.png
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now