OS Options issue during bootup

We had to recover from an NTDLR not found error this morning. We ran the recovery, copied the boot files back over to the server and now the server is booting up ok. However, it keeps giving us the Operating system selection screen where we have to choose the os that we want to boot. It gives us two options, "windows 2003" which is the correct one and "Windows [default]" which is the one it wants to default to and is incorrect.

We went in to the BOOT.INI and the ONLY OS listed is the correct OS - we don't even see this other one listed in here that it is trying to default to. We also have the default set to the correct OS in the boot.ini.

Our boot INI looks like the following:

[boot loader]
timeout=5
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows 2003"

However, we are prompted with the following:

Please select your OS:

Windows 2003
Windows [default]      
StarfishTechAsked:
Who is Participating?
 
ChiefITCommented:
The boot.ini for a 2003 server should look like this:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows .NET Standard Server" /fastdetect

You were close:
http://support.microsoft.com/kb/323427
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.