Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

How to resolve destination host unreachable on time-clock?

Posted on 2011-10-06
3
Medium Priority
?
1,267 Views
Last Modified: 2012-05-12
Hello experts,

Hopefully someone can help me out with this.  We have 2 time clocks at the company that I work at and today one of them decided not to work.  Each time clock has its own IP address.  The one that works is: "10.1.81.225" and the one that does not work is:  "10.1.81.200".  There are no other devices that I am aware of that are currently using that IP address.  (although is there a way that I can check this easily so I know for sure?)  Most computers are static IP in the building.  When I ping the working one, it gives me the normal and functioning replies, but the one that isn't working right gives a reply but then right next to the reply it says "destination host unreachable".  I've checked the physical connections and everything checks out fine.  Can someone please help me with this?  Thanks in advance.
0
Comment
Question by:Brent Johnson
3 Comments
 
LVL 30

Accepted Solution

by:
Dr. Klahn earned 1000 total points
ID: 36928772
Try this:

Take the time clock at 10.1.81.200 offline.  Now ping that address, and see if anything responds.  If it does, there is another device on the LAN that has been given the same static IP address, and the two devices are interfering with each other's network traffic.

I use the Angry IP Scanner frequently for jobs like this.  It can scan an entire LAN over a specified address range, and report what addresses respond.
0
 
LVL 2

Assisted Solution

by:cfgtechs
cfgtechs earned 1000 total points
ID: 36928927
if it's not a case of conflicting IPs as above you will have to troubleshoot by changing the patch cable or the ethernet port on the wall. Easiest-just move the clock to another port.

Still no luck, see if you can get into the configuration and change the IP.  If still no luck after all that, the onboard ethernet has gone out.
0
 

Author Closing Comment

by:Brent Johnson
ID: 36942313
Thanks for the help!  The end result of this was that the port in the switch room was not patched at all.  Someone must have unplugged it from the switch.  When I took the time clock offline, I was not able to ping the address, so I knew it had to be either something on the timeclock itself, or something related to the switch that it gets plugged into.  I also saw that the link light on the timeclock's circuit board was not on and the other timeclock, it was on.  Sure enough, the port wasn't patched to the switch in the switch room.  I installed a patch cable from the port to the switch and it instantly fixed it.  Thanks again guys!
0

Featured Post

Reclaim your office - Try the MB 660 headset now!

High level of background noise often makes it difficult for employees to concentrate fully on their jobs – or to communicate clearly on calls. The MB 660 headset helps you create a disruption free workspace.  

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Rules and regulations were devised in order to maintain the integrity of a system. However, interpretation of rules can be quite tricky.
The main intent of this article is to make you aware of ‘Exchange fail to mount’ error, its effects, causes, and solution.
This video demonstrates how to use each tool, their shortcuts, where and when to use them, and how to use the keyboard to improve workflow.
In this brief tutorial Pawel from AdRem Software explains how you can quickly find out which services are running on your network, or what are the IP addresses of servers responsible for each service. Software used is freeware NetCrunch Tools (https…
Suggested Courses

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question